Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 7961 SEPXXX.cnf.xml for 9-0-3S

Our company bought a few 7961 phones but we do not have CUCM, we thought we could connect these "SIP" phones to our provider's PBX thorugh NAT. And there wepe problems, which could not be resolved. Now they are lying in boxes for half a year already, and we dicided to start our own PBX without NAT, so we could use these phones.So I digged and found a fresh firmware 9-0-3S, updated one of the phones and now I want to get it connected to PBX in the same subnet - but it does not. If I run through settings via phone menu, I can see that section "Unified CM Configuration" is now empty and does not have our PBX's IP address as Unified CM 1, though this is written in cnf.xml file for that phone in <callManagerGroup> <members> <callManager> section <processNodeName>. So my guess is Cisco has changed configuration file format again, so now my config for 8-5-2 doesn't work anymore. Therefore please give me some support, for example give me a proper and working cnf.xml file for latest 9-0-3 SIP firmware (or paste its contents), which I then will adapt to use with my PBX and hopefully get this phone registering again. I have monitored packets which are sent by the phone and I cannot see any packets to proxy which is set for Line 1. I have SIP config set up properly but right now the phone does not even try to connect to SIP proxy. Please give some advice.

New Member

Re: Cisco 7961 SEPXXX.cnf.xml for 9-0-3S

I've got similar issue with a new firmware. I went through all the latest 9-x-x ones (hoping to resolve DND button doesn't send SIP Response 486: Busy here) but config file from working 8-5-2S does't register with PBX. The last working one for me is SIP41.8-5-4S but still DND problem is not solved.

So, I'm not sure if config file's semantics changed again or the new firmware is just not compatibile with my Asterisk anymore. Debugging phone's logs there is one error: "ccsip_register_send_msg: Error: cc_cfg_table is null."

Googling this, points only to one blog with the same issue indicating a firmware bug. Hopeless situation.

I noticed, by changing this          true

in SEPxxx.cnf.xml to "false" allows me to make calls but phone is obviously unregistered. Once I changed it to "true", phone status stays: Registering...
for a couple of minutes and then fails.
CreatePlease to create content