Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 7965, hardware version 15 / load 9-3-1SR2-1S rejected

Hello guys

 

I have a issue withe a Cisco 7965 V15 (latest hardware version )

The phone brand new out of the box is not registering with CUCM & giving :

11:14:54 Image : reject HC SCCP45.9-3-1SR2-1S

 

The default load on CUCM 9.0 is SCCP45.9-3-1SR2-1S .

I have upgraded the CUCM 9.0 Cisco 7965 to load SCCP45.9-3-1SR3-1S and it works.

Is there a limitation for the hardware version 15 ??

 

I have looked everywhere for this info and no luck .

 

7 REPLIES
Hall of Fame Super Silver

See the release notes for

See the release notes for requirements of minimum load on these:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR1/release_notes/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series/P790_BK_R4E1E768_00_rn-9_3_1_sr1-7900-series_chapter_00.pdf

 Phones manufactured with these hardware versions must run Firmware Release 9.3(1)SR1 or later. The phone

firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR1.

 

Chris

New Member

Thanks Chris I have seen the

Thanks Chris

 

I have seen the article but still dose not explain the fact that SCCP45.9-3-1SR2-1S

was rejected.

Do you have any idea why ???

New Member

I just had a similar issue

I just had a similar issue with a 7965 that had V14 on the sticker and was a v13 hw. The phone had changed clusters where it had been running SCCP45.9-3-1SR4-1S and was trying to downgrade to SCCP45.9-3-1SR2-1S.

 

The advisory for the new hw revisions lists "Phones manufactured with these hardware versions must run Firmware Release 9.3(1)SR1 or later . The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR1."
 

However, I've found that the V14 7965 will actually NOT run anything lower than SR3. However, a V15 7965 will properly go down to SR1.

 

Rob

New Member

Cisco released a new

Cisco released a new statement with the 9.3(1)SR4 fw:

 

Cisco IP Phones 7942, 7962, and 7975 manufactured with hardware versions as mentioned in the table above must run Firmware Release 9.3(1)SR1 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR1.

Cisco IP Phones 7945 and 7965 manufactured with hardware versions 13.0 and higher must run Firmware Release 9.3(1)SR3 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR3.

 

The minimum is now SR3 and not SR1 for the 7965 phones.

New Member

Hey Guys!  I too have dealt

Hey Guys! 

 

I too have dealt with this in my days of Voice but more during deployment of a new site.  Getting a mixed batch of new and old Hardware phones and getting them all to finally register can be a pain when you werent aware of these changes Cisco made to their phones. 

 

My question is what is the tell tale sign that the phones are of the newer Hardware Revision?  I haven't really noticed one yet as some phones I've gotten have clearly stated by white label on the back that the Firmware Version 9.3(1)...was the Mandatory minimum but this is not always the case because not all phones come with the Labels on them.  Also, there have been some where on the Large Cisco Label under the Phone Stand it will list quite a bit of information including Hardware Revisions/Version, Serial, MAC, etc. but again, this is not always the case as sometimes this label barely contains any information as it simply list less.  I have tried to look thru the Phone Menu a bit to see if the Hardware Revisions may be listed there but had no luck.  I did comb thru a few show commands on the CLI of a few CCME setups but still no luck.  If anyone has any information on this it would be great.  Thanks!

New Member

You can look at the sticker

You can look at the sticker on the back of the phones, if it shows V14, V15 or higher then it's safe to assume that it needs the later firmware. I had phones that had the 9.3.1SR1+ sticker on them that wouldn't take the SR1 or SR2 firmware.

 

With SR4 the release notes state that the phones need SR3+ which falls in line with the inconsistencies seen prior:

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/7900_series/firmware/9_3_1SR4/english/release_notes/P790_BK_RF3660D6_00_rn-9_3_1sr4-7900-series/P790_BK_RF3660D6_00_rn-9_3_1sr4-7900-series_chapter_00.html#P790_TP_H10D10F2_00

"Cisco IP Phones 7945 and 7965 manufactured with hardware versions 13.0 and higher must run Firmware Release 9.3(1)SR3 or later. The phone firmware does not allow the phone to be downgraded to releases earlier than Release 9.3(1)SR3."

R

 

New Member

Thanks Robert It makes sense,

Thanks Robert

 

It makes sense, so far we are going for 9.3(1)SR3 or 9.3(1)SR4 on V14

979
Views
5
Helpful
7
Replies