Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 7970 - can not perform factory reset

I am trying to bring a 7970 online but the phone will not even boot.  The display never turns on.  I have tried many of the recomendation I have found over the internet but none of them have worked.  When I plug the power brick into the phone with the phone on hook the Mute button lights up, goes out, and then the speaker button comes on and stays lit.  Immediately after the speaker button stays lit I hold down the # key for over 30 seconds and nothing ever happens.  Does this mean I have a nice phone that is actually a brick?

Thanks!

3 REPLIES
Super Bronze

Cisco 7970 - can not perform factory reset

Hi

Hold down # as you apply the power. 10 second or so of holding you should see something happen (MWI light or buttons flash in some way) - at this point do 123456789*0#

Be aware you must have DHCP/Option 150/TFTP server with appropriate contents all working for this to work. Debug your TFTP server or check the logs to see if you see any requests from the phone, if not see if DHCP server sees anything happening...

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Cisco 7970 - can not perform factory reset

Hi Aaron,

  Thank you for your reply.  I powered on the phone while holding down the # key for 2 seconds and I never get any of the other lights on the phone to flash. So I never even get a chance to put the 123456789*0#.  I did notice that if I turn on the phone with the handset off-hook that the Headset light goes on and then the Mute light goes on and stays on. I tried hoding the # key with this method as well with no luck.  Even though I do have DHCP/Option 150/tftp set up on my network that at this point it does not make a difference b/c I am not even getting to the point where I can enter in the reset sequence (1234...etc).

thanks,

Kevin

New Member

Cisco 7970 - can not perform factory reset

sorry, meant to say I held down the # key for 20 seconds.

207
Views
0
Helpful
3
Replies