Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco 8831 "Phone not registered" with UCM v9.1

Some new Cisco 8831 conference phones we have won't register with UCM v9.1.1.21010-1. They just sit there with "Phone not registered" on the screen. Looking in the Status Messages, it just repeats "No Trust List Installed" and "TFTP Timeout: SEPAC44F2######.cnf.xml".

All phones have the same firmware SIP8831.9-3-3-5 and it is set in  Device Defaults > Load Information. We do not use Trust Lists.

What's odd is that we have four 8831's in our UCM 9.1 system, two at SiteA and two at SiteB. The two at SiteB load fine, but the two at SiteA get the "Phone not registered" error. One of them at SiteA will get connected then randomly revert back to "Phone not registered" sometimes days later even though calls are successfully made with it.  Both sites run off of the same cluster, each site having it's own member of the cluster.  The network is fine, we can plug in a 7941G into the same ethernet connection and it works just fine. Any ideas on why it won't register? Thanks.

Everyone's tags (3)
10 REPLIES

Re: Cisco 8831 Not Registering

Rephrased question. Bump.

Cisco Employee

Cisco 8831 "Phone not registered" with UCM v9.1

Can you try applying the device pool / callmanager group of the working 8831's to the ones which are not working and see if it works. If the issue persists you can take a parallel capture from an 8831 and the cucm server to check what's going on between the ip phone and cucm.

HTH

Manish

Cisco 8831 "Phone not registered" with UCM v9.1

The phones were already in the same device pool. However, the packet capture part is not working. Is there anything else I can look into without the packet capture?

Hall of Fame Super Silver

Cisco 8831 "Phone not registered" with UCM v9.1

There is a known issue for this, you need to apply the latest device pack, even though it has the same firmware load for these phones it does resolve this issue.

HTH,

Chris

Re: Cisco 8831 "Phone not registered" with UCM v9.1

Chris, thanks for the tip. As for the latest device pack, is that the latest in general which is for UCM 9.1.2 (i.e. v9.1(2.12024)) or will the latest for UCM 9.1.1 work (i.e. v9.1(1.21026))? Thanks

Cisco 8831 "Phone not registered" with UCM v9.1

I'm about to upgrade our system to 9.1.2, but would prefer not to if I didn't have to. Can anyone confirm if 9.1.2 is required to use the latest device pack per my last post? Thanks.

New Member

Cisco 8831 "Phone not registered" with UCM v9.1

Even i faced issue today morning on 7821 phones,just apply device pack that will resolve this issue.

New Member

We face the same issue with

We face the same issue with 7821 phone registrations on remote site over WAN MPLS. On same local LAN with CUCM server, 7821 phone getting registered without any issue.

7942 phone working fine on remote site over WAN MPLS.

CUCM 8.6.2 is the version with device pack 8.6.2.25126-1.

Does this also required to apply the latest 8.6(2.25132) device pack to fix 7821 phone registration issue.?.

Upgraded our CUCM to v10.5

Upgraded our CUCM to v10.5 and applied latest device pack (8831 was already running latest firmware), but still no go.

Solution was to set the switch port access vlan to a unused VLAN on the switch port the 8831 was using. Got the idea from this post.

New Member

I have 5 of the 8831 phones

I have 5 of the 8831 phones that won't register and 2 others that intermittently unregister. They all at different locations. I tried to downgrade the devices and they return an message that states the device experienced an internal error.

I tried resetting the devices security settings...no go. Tried resetting all settings...no go. The phones get totally flakey and won't let you do anything on the control pad with out kicking back to the Not registered screen.

Downloaded the latest firmware load from Cisco but Call Manager is having an error when trying to get the file from FTP.

Nothing this small should take this much effort.

1901
Views
0
Helpful
10
Replies
CreatePlease login to create content