Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco ATA 187 with CME 9.1

Dear all; I just stuck on configuring the cisco ATA 187with cme v.9.1. It is not registering at all after configuring as SIP. My configuration is as follows.If there is any further command or step needed, please do let me know.

My configuration is

voice register global
 mode cme
 source-address 172.16.4.21 port 5060
 max-dn 4
 max-pool 4
 load ATA-187 ATA187.9-2-3-1
 authenticate register
 tftp-path flash:
 file text
 create profile sync 0011055035546058
!
voice register dn  1
 number 130
!
voice register pool  1
 id mac 2834.A2F6.9688
 type ATA-187
 number 1 dn 1
 username ata password ata
 codec g711alaw
 

When I am checking the device URL, I am seeing following log and when I am changing dn values and all, it is effecting over there too.

 

2000/01/03 07:41:23:170 No CTL installed

2000/01/03 07:41:23:174 IP phone is in non-secure mode

2000/01/03 07:41:23:515 Succeed to get XMLDefault.cnf.xml

2000/01/03 07:41:25:905 File Not Found : CTLSEP34A2F6968801.tlv

2000/01/03 07:41:25:909 No CTL installed

2000/01/03 07:41:25:913 IP phone is in non-secure mode

2000/01/03 07:41:26:265 Succeed to get XMLDefault.cnf.xml

2000/01/03 07:41:28:665 File Not Found : CTLSEP34A2F6968801.tlv

2000/01/03 07:41:28:670 No CTL installed

2000/01/03 07:41:28:674 IP phone is in non-secure mode

2000/01/03 07:41:29:026 Succeed to get XMLDefault.cnf.xml

2000/01/03 07:41:31:425 File Not Found : CTLSEP34A2F6968801.tlv

What might be the issue and the device status is registering.

 

15 REPLIES

You need to configure the MAC

You need to configure the MAC address as:34A2.F696.8801 as thats what its going to register as since the ATA has 2 analog ports.

Please rate useful posts.
New Member

Dear Mr.George;Thanks for

Dear Mr.George;

Thanks for your reply. I couldn't do the reply from there, that's i am making the reply on the text. Here, i am trying to register one port on the ATA. But, how come, other also came in to the picture. So that, i need to configure the other port also as compulsory. In the web url of the device, it is showing, both ports are on registering status. At least one should register, if the configurations are correct. And when i am trying to restart the device from the pool or voice register global, it is telling " no contact info available". If i need to configure the second mac, do i need to configure the second mac mapped with another DN. Could you please clarify this.

Thanks.

hellocan you share with us

hello

can you share with us the below:-

1- R#sh ip dhcp binding 

2-R#sh  voice register pool 1 brief 

3-Can you do the below " i need to check without load command" as a test:-

voice register global

no  load ATA-187 ATA187.9-2-3-1

no tftp-path flash:

no create profile

tftp-path flash:

create profile

thanks 

please rate all useful information

HiIn addition to George words

Hi

In addition to George words , try to do the below:-

voice service voip

sip

registrar server

 

thanks

please rate all useful information

New Member

Dear Mr. Kamal;I tried that

Dear Mr. Kamal;

I tried that already. Still the same. From the cme , when i am trying to give a restart it is giving a message like " no contact info available for the pool". I believe some security issue, but i have given authenticate command in global and username and password in the pool.

 

Thanks.

VIP Gold

Can you try giving below

Can you try giving below command once under voice register global and then reset the phone.

authenticate realm all

Suresh

New Member

Dear suresh;Thanks for the

Dear suresh;

Thanks for the reply. I done that already. By checking cisco docs and some other blogs and all, i went through different dimentions. I believe, without this also, it should register because everything on the same subnet and there is no domain aspect here. But anyway, i given that also. Once again thanks for the reply and expecting a extended querry on this.

BR

 

Did you already try changing

Did you already try changing the MAC address, if you look at the logs, its looking for the MAC address i mentioned.

Please rate useful posts.
VIP Gold

Dear,Have you configured sip

Dear,

Have you configured sip-ua as well on cme ? it may be the issue with improper interface binding.

Can u plz attach show run here.

And what about changing MAC as suggested by George.

Suresh

New Member

Dear George and Suresh; I

Dear George and Suresh;

 

I didn't try to change the mac address. Actually, the changes are reflecting over the device while changing the DN number from cme, that means interface binding has done right ?. In the device it is showing both port status as registering which i didn't initiate (second one). Here is my sh run and device status info.

device status

MAC Address

 

28:34:A2:F6:96:88

Phone 1 DN

 

130

Status1

 

Registering

Phone 2 DN

 

 

Status2

 

Registering

App Load ID

 

APP187.9-0-3-1

Boot Load ID

 

1.8.0.6

SW_Version ID

 

187.9-0-3-1

HW Reversion ID

 

Rev.06

Serial Number

 

FCH181481KD

Module Number

 

550

Product ID

 

ATA-187

Message Waiting (Line 0)

 

Enable

Message Waiting (Line 1)

 

Enable

UDI

 

 

 

 

ATA187

 

 

FCH181481KD

 

 

V01

 

 

Cisco Analog Telephony Adapter 187

Time

 

11:10:51 PM

Time Zone

 

Pacific Standard/Daylight Time

Date

 

01/04/00 

 

 

 

sh run

 

Current configuration : 10822 bytes
!
! Last configuration change at 13:04:33 UTC Thu Jul 31 2014 by saic
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SAICSTORE-VG
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
logging buffered 51200 warnings
!
no aaa new-model
clock timezone UTC 3 0
network-clock-participate wic 0
network-clock-select 1 E1 0/0/0
!
ip cef
!
!
!
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 172.16.4.21 172.16.4.25
!

!
ip dhcp pool SAIC-POOL
 network 172.16.4.0 255.255.255.0
 default-router 172.16.4.21
 option 150 ip 172.16.4.21
!
!
!
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
crypto pki trustpoint TP-self-signed-1872387581
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1872387581
 revocation-check none
 rsakeypair TP-self-signed-1872387581
!
!
crypto pki certificate chain TP-self-signed-1872387581
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31383732 33383735 3831301E 170D3134 30313232 32303430
  32335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38373233
  38373538 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C63D D6890926 B579307C 0DA15F71 11BA0A9A 9A06326A E1852E2D E086D5A1
  DC3AC10E 2383DC7F EFA4F66F EAF05E00 B4BA2743 0E12803E 79897AFB A52644BF
  CAD92C20 897A6850 7452A408 A76C6269 848CD6E9 785DD119 B631A88D FD6225B3
  2AAF4E2E 5D6F0294 6A4DCEC4 B6419CDF 3FBC5D91 DE3C8E02 9A5BDC23 93D7C8BE
  8DE50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14841F77 62329BB3 0DEA355E 9B65D3B4 61EEBD68 22301D06
  03551D0E 04160414 841F7762 329BB30D EA355E9B 65D3B461 EEBD6822 300D0609
  2A864886 F70D0101 05050003 81810011 BC2F7B69 CA2DD70C 6BEBC325 1485DC16
  45F8E4C6 87A01ACC FA65FF1A 7ECC3C0B 29BFAD54 D55DA54B E855043B 75EF3560
  4B9712D4 279A14FE F387C7F1 0343D924 2725216F 1D5DA7BC 78FEE75C 18477AA0
  53A0EA32 D745FFA4 5D02248D 8D45EF54 1F628766 67114795 A9C97EFA F1CCD9EE
  573ABE37 477C1C72 7A34DAD2 FE98AB
        quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
 sip
  registrar server
!
!
voice register global
 mode cme
 source-address 172.16.4.21 port 5060
 max-dn 4
 max-pool 4
 load ATA-187 ATA187.9-2-3-1
 authenticate register
 authenticate realm all
 tftp-path flash:
 file text
 create profile sync 0011055035546056
!
voice register dn  1
 number 130
!
voice register pool  1
 id mac 2834.A2F6.9688
 type ATA-187
 number 1 dn 1
 username ata password ata
 codec g711alaw
!
!
!
voice translation-rule 1
 rule 1 /.*\(1..\)$/ /\1/
!
voice translation-rule 11
 rule 1 /.*\(1..\)$/ /40320\1/ type any national plan any isdn
!
voice translation-rule 12
 rule 1 // // type any unknown plan any isdn
!
voice translation-rule 21
 rule 1 /.*\(1..\)$/ /40320\1/ type any national plan any isdn
!
voice translation-rule 22
 rule 1 // // type any national plan any isdn
!
voice translation-rule 31
 rule 1 /.*\(1..\)$/ /+97440320\1/ type any international plan any isdn
!
voice translation-rule 32
 rule 1 // // type any international plan any isdn
!
!
voice translation-profile EMR
 translate calling 11
 translate called 12
!
voice translation-profile INT
 translate calling 31
 translate called 32
!
voice translation-profile LOC
 translate calling 21
 translate called 22
!
voice translation-profile PSTN
 translate called 1
!
!
!
license udi pid CISCO2921/K9 sn FCZ180460P4
hw-module pvdm 0/0
!
!
!
username saic privilege 15 password 0 P@$$2@(@0ne
username cisco privilege 15 password 0 P@$$2@(@0ne
!
redundancy
!
!
controller E1 0/0/0
 framing NO-CRC4
 pri-group timeslots 1-10,16
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 172.16.4.21 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:15
 no ip address
 encapsulation hdlc
 isdn switch-type primary-net5
 isdn incoming-voice voice
 isdn outgoing display-ie
 no cdp enable
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
tftp-server flash:APPATA187.9-2-3-1.img.sgn
tftp-server flash:ATA187.9-2-3-1.loads
tftp-server flash:BFSATA187.9-2-3-1.img.sgn
tftp-server flash:KNLATA187.9-2-3-1.bin.sgn
!
control-plane
!
!
voice-port 0/0/0:15
 translation-profile incoming PSTN
 !
 !
 !
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 172.16.4.21 identifier 1 version 7.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 switchback method graceful
!
dial-peer voice 1 pots
 incoming called-number .
 direct-inward-dial
!
dial-peer voice 999 pots
 translation-profile outgoing EMR
 destination-pattern 999
 no digit-strip
 port 0/0/0:15
!
dial-peer voice 8 pots
 translation-profile outgoing LOC
 destination-pattern 9[4].......$
 port 0/0/0:15
!
dial-peer voice 900 pots
 translation-profile outgoing INT
 destination-pattern 900T
 port 0/0/0:15
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 max-ephones 25
 max-dn 50
 ip source-address 172.16.4.21 port 2000
 time-zone 37
 time-format 24
 date-format dd-mm-yy
 keepalive 10
 max-conferences 8 gain -6
 call-forward pattern .T
 transfer-system full-consult
 transfer-pattern .T
 secondary-dialtone 9
 create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  1  octo-line
 number 100
 description +97440320100
!
!
ephone-dn  2  octo-line
 number 101
 description +97440320101
!
!
ephone-dn  3  octo-line
 number 102
 description +97440320102
!
!
ephone-dn  4  octo-line
 number 104
 description +97440320104
!
!
ephone-dn  5  octo-line
 number 105
 description +97440320105
!
!
ephone-dn  6  octo-line
 number 106
 description +97440320106
!
!
ephone-dn  7  octo-line
 number 107
 description +97440320107
!
!
ephone-dn  8  octo-line
 number 108
 description +97440320108
!
!
ephone-dn  9  octo-line
 number 109
 description +97440320109
!
!
ephone-dn  10  octo-line
 number 110
 description +97440320110
!
!
ephone-dn  11  octo-line
 number 111
 description +97440320111
!
!
ephone-dn  12  octo-line
 number 112
 description +97440320112
!
!
ephone-dn  13  octo-line
 number 113
 description +97440320113
!
!
ephone-dn  14  octo-line
 number 114
 description +97440320114
!
!
ephone-dn  15  octo-line
 number 115
 description +97440320115
!
!
ephone-dn  16  octo-line
 number 116
 description +97440320116
!
!
ephone-dn  17  octo-line
 number 117
 description +97440320117
!
!
ephone-dn  18  dual-line
 number 118
 description +97440320118
!
!
ephone-dn  19  dual-line
 number 119
 description +97440320119
!
!
ephone-dn  20  dual-line
 number 120
 description +97440320120
!
!
ephone-dn  21  dual-line
 number 121
 description +97440320121
!
!
ephone-dn  22  dual-line
 number 122
 description +97440320122
!
!
ephone-dn  23  dual-line
 number 123
 description +97440320123
!
!
ephone-dn  24  dual-line
 number 124
 description +97440320124
!
!
ephone-dn  25  dual-line
 number 125
 description +97440320125
!
!
ephone-dn  28  dual-line
 number 128
 description +97440320128
!
!
ephone  1
 description Operator
 mac-address 7C95.F33F.4EF6
 button  1:11
!
!
!
ephone  2
 description Arshad
 mac-address 2C3E.CF7B.92E2
 button  1:20
!
!
!
ephone  3
 description Shabeer
 mac-address 2C3E.CF7B.9305
 button  1:21
!
!
!
ephone  4
 description Zaki-Ati
 mac-address 2C3E.CF7B.92FF
 button  1:22
!
!
!
ephone  5
 description Mohamed Aziz
 mac-address 2C3E.CF7B.903C
 button  1:23
!
!
!
ephone  6
 description Faiz Ali
 mac-address 2C3E.CF7B.92F3
 button  1:19
!
!
!
ephone  7
 description Meeran Office
 mac-address 2C3E.CF7B.92E5
 button  1:25
!
!
!
ephone  8
 description MAIN STORE
 mac-address 2C3E.CF7B.9312
 button  1:28
!
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
 logging synchronous
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 172.16.4.21
!
end

 

VIP Gold

Firmware is not updating ON

Firmware is not updating ON ATA ?

Can you plz post show flash:

Suresh

New Member

Yes, it is not updating. That

Yes, it is not updating. That's the reason. It is because of, when i do the restart from global mode or from pool , it is telling, " no contact info available". If that is ok, it will download the firmware. I had uploaded the new firmware, but, it is not taking it. I will post the sh flash later, because there is some conectivity issue in remote. Once it is ok, I will take it and post.

New Member

Dear all;It is started

Dear all;

It is started working. I don't know what was the effect of doing like that. I just re-entered the tftp mappings again and restarted. After that, it is registered.It was just a try from my side, it worked out.

Thanks.

New Member

Hi Mani,

Hi Mani,

I am facing the same issue with my system, Can you please brief which tftp mappings you re-entered and then did u restart the router as well.

New Member

It was a delayed reply. Sorry

It was a delayed reply. Sorry for that. I was on leave. Actually, i done it like tftp binding of new firmware which one you have. Then restart the device only. Not the router. 

Thanks.

602
Views
12
Helpful
15
Replies