Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco ata-187 with cme cisco2921

hi all,

how to register the cisco ata 187 with cisco cme 2921

i am running cme version of 8.8

thanks

cyril

4 REPLIES
Green

cisco ata-187 with cme cisco2921

Cyril,

It seems that the ATA187 will NOT be supported on CME till ver 9.0

see

https://communities.cisco.com/message/72987

Regards

Alex

Regards, Alex. Please rate useful posts.

cisco ata-187 with cme cisco2921

I'm running cme 9 and it still not supported

when you find the debug

the ATA ask for CTLSEPxxxxxxxxxxxx.tlv file

but it can get the conf file

can't find any work arround

Green

cisco ata-187 with cme cisco2921

Hi,

This is all a bit confusing
The CME admin guide infers that the ATA187 is supported

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmebasic.html#wp1248625

Restrictions
•H.323 trunk calls are not supported.

•Hardware conferencing with DSPFarm resource is not supported on Cisco ATA-187 in Cisco Unified CME 9.0. With the correct firmware (9.2(3) or a later version), local three-way conferencing is supported.

However on the software download page I can only find ATA 187 firmware 9.2.1 as the latest

What version of ATA187 is on your CME ?

Regards
Alex

Regards, Alex. Please rate useful posts.
New Member

cisco ata-187 with cme cisco2921

Hi

I was facing the same problem with CME, version 7.1. Got a reply from TAC saying this wasn't supported, and will hopefully be supported on upcoming versions of CME. In the mean time, we are getting the ATA 187 replaced with VG202 devices.

Cheers

Binu

2754
Views
0
Helpful
4
Replies
CreatePlease to create content