Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Attendant console 8.0 and CUCM 9

Hi,

 

i have a customer that wants to migrate to CUCM 9 and they currently has Cisco Unified Attendant Console 8.0 running.

i have read at this below link that with the Availability of CUCM 8.0 in June 2010, the Cisco Unified Attendant Consolereached end of life.

http://www.cisco.com/c/en/us/products/collateral/unified-communications/unified-mobile-communicator/guide_c07-622127.pdf

 

Does this mean that it wont work with CUCM 9?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

The legacy AC that came with

The legacy AC that came with CUCM has been removed, the latest version that could get it was 7.X and only on upgrades. All the services and config elements have been removed, so, no, it won't work.

Anything above 8.X+ requires to purchase a CUxAC, directly from ARC, or any other AC you want.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

The legacy AC that came with

The legacy AC that came with CUCM has been removed, the latest version that could get it was 7.X and only on upgrades. All the services and config elements have been removed, so, no, it won't work.

Anything above 8.X+ requires to purchase a CUxAC, directly from ARC, or any other AC you want.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

thanks a milion.. i just

thanks a milion.. i just needed a second opinion to confirm what i read, since im not too familiar with Attendant Console on the whole.

 

thanks again!!!

55
Views
0
Helpful
2
Replies
CreatePlease to create content