Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Call Manager 4.2 to Cisco Unified Communication Manager 8.6

                   Hi

My cisco x306 server running Cisco Call Manager 4.2.(3) had memory problems and I was able to create a virtualized the server.

I now have Cisco Call Manager 4.2.(3) running in a virtual environment and I would now like to  upgrade this t0 8.6

I have a UC200M2 server which I would like to virtualize and upgrade to 8.6. I am aware that there is no direct upgrade path to 8.6, but directly i could upgrade t0 7.1.5 and then to 8.6.

My question is Is CUCM 7.1.5 supported on the UCS200M2 ? as I do not see this on the list of approved servers?

Do I usedthe specification for the CUCM 8.6 to create vmachine for cucm 7.1.5?

I have read through the different upgrade documentation I am not sure how to proceed starting with the UCS200M2?

Thank You

4 REPLIES
Cisco Employee

Re: Cisco Call Manager 4.2 to Cisco Unified Communication Manage

No, the minimum version we support for virtualization is 8.0(2), anything before that is not supported on any virtualization platform. If you expect Cisco support you need to upgrade on mcs up to 8.0(2) to then perform a backup and restore on UCS. Otherwise do a fresh install and migrate data manually or using bat

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Cisco Call Manager 4.2 to Cisco Unified Communication Manage

Thank you

Will do i fresh install and use bat

Community Member

Re: Cisco Call Manager 4.2 to Cisco Unified Communication Manage

Hi Javier

Opted for the fresh install of CUCM option however now having a licensing issue as Cisco is saying that a new license is not required for existing devices

What are your thoughts?

Regards

Marsha Laing

Senior Consultant

Office: (787) 765-0058 x. 2079

Mobile: (876) 381-5465

marsha.laing@netxar.com<>

www.netxar.com<>

Cisco Employee

Re: Cisco Call Manager 4.2 to Cisco Unified Communication Manage

If you bought the upgrade or you have a UCSS for it reach licensing@cisco.com and they can provide you a spreadsheet yo migrate what you have on 4.X to DLUs.

DLUs are ALWAYS required for devices.

This is something that only the licensing team can help you with.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
765
Views
0
Helpful
4
Replies
CreatePlease to create content