Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Callmanager 4.1

Hello,

      I have 2 call manager servers one subscriber and one as publisher  4.1 (3)SR4D running on Windows 2000 Server and I would like to upgrade it to 4.1 (3)SR5. I have already downloaded the file from cisco download center but I have not found any document how to install or readme file. It just a .exe file win-OS-Upgrade-K9.2000-4-1sr5.exe.

                                               I wanted to know the following

1) How can it be done in cluster mode ? I precisely mean first i should install it on the Publisher and then on subscriber.

2) Can I have a step by step procedure to do that ?

Thanks

Please see the attached file as well to see the version.

Everyone's tags (2)
10 REPLIES
Cisco Employee

Re: Cisco Callmanager 4.1

Install it on PUB first and then SUBS, it's just a .exe file, just run the file and follow the wizard. When you download the files you should be able to get a read me there

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Green

Cisco Callmanager 4.1

Hi,

You should upgrade to CUCM 4.1.3(SR5D)

The file to download is :-

ciscocm.4-1-3-sr5d.exe

The installation readme file is :-

http://www.cisco.com/web/software/Voice/html/ciscocm.4-1-3-sr5d-Readme.html

Hope this helps

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Hall of Fame Super Silver

Cisco Callmanager 4.1

In addition to great post above (+5 for Java and Alex), is there a reason you are still stuck on version 4.1?

Keep in mind that version has been long EOS/EOL and presents a challenge in case you run into an issue during the upgrade as TAC no longer supports it.  I would suggest you evaluate your options for upgrade to recent version.

HTH,

Chris

New Member

Re: Cisco Callmanager 4.1

Thanks for the great answer I will keep the thread running as I have some more queries after its done I will mark it as answer. Please bear with me as I am not familiar with 4.1 version

Let me put the scenario

I would like to use cisco 7962 phone which is currently not supported by call manager 4.1 (3)SR4D so after reading the cisco documentation I came to know that I should have minimum ciscocm.4-1-DevPack-55 to install the device pack I should have atleast 4.1(3)SR5.

My question is

1) To upgrade to 4.1(3)SR5 I must install this ciscocm.4-1-3-sr5d.exe ?

2) After Upgrading this I should install the ciscocm.4-1-DevPack-55 ?

3)Then I would Donwload the Firmware for 7962g Phones cmterm-7942_7962-sccp.8-3-2.exe and install it.

4) First I will do it on the Publisher and check it the phones will work properly then upgrade the subcriber ?

4) Before performing all this can I take my server image Baremetal backup using Symantec Ghost or some other utility and restore it in case if  some thing goes wrong ?


Green

Re: Cisco Callmanager 4.1

Hi,

Looking at the readme link that I sent you will see that this service upgrade includes
DEV-PACK 57.1

This provides support for:-
IP Phone 7942/7962 -SCCP42.8-3-2S.

Install the ciscocm.4-1-3-sr5d.exe file on the PUB reboot
Then repeat on the SUB.

As Chris has stated further up CUCM 4 is EOL/EOS and TAC will no longer support.

My advice is if you cant go to a Linux version like 7.1 or above then you should use the very latest and last 4.1.3

this is ciscocm.4-1-3-sr8a.exe but you will need to read the relaese notes
http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/rel_notes/4_1/cucm-rel_notes-413.html
and readme file
http://www.cisco.com/web/software/282074220/23393/ciscocm.4-1-3-sr8a-Readme.pdf
etc to findout if you need to patch Windows 200 and SQL for example

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
New Member

Cisco Callmanager 4.1

Thanks Alex for the reply. So I beleive no need for the device pack.

after installing the SR  ciscocm.4-1-3-sr5d.exe  I should be able to see the 7962 series in call manager isnt it ?

I made a request to my management they say they will up upgrade it in the next quarter because it need a budget to be aloted and lot of meetings to be finished.

One thing I cannot understant is Will the SR  ciscocm.4-1-3-sr5d.exe installation will automatically add the phone firmware in the tftp server or it again needs another procedure to do it.

Green

Cisco Callmanager 4.1

Hi,

You are correct.

Applying the 5d upgrade will deploy DEV-PACK 57.1 as part of the install automatically.

The new device(s) will appear after the reload on the CUCM admin pages etc.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
New Member

Cisco Callmanager 4.1

i would like to get some help from you

i have the same case.

New Member

Re: Cisco Callmanager 4.1

Thanks man lets hope the best so I will just install SR5D patch on the publisher then reboot it then again install it on subscriber and reboot it.

shall i install the os upgrade patch before doing SR5D upgrade as the guide says.

For optimum performance, apply the most current OS upgrade and SR before you install the Cisco Unified CallManager

New Member

Cisco Callmanager 4.1

dear Ammar

I have the same case May I know what happend with you.

836
Views
10
Helpful
10
Replies
CreatePlease to create content