Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco cme 4.1 voip trunk no outgoing

Trying to get cme working in home lab. After many attemps to get it working on my own, I basically copied the Cisco example and tweaked it.

Internal dialing extension to extension works. (have since made both phones same extension)

Dialing "9" for outside, get fast busy after a delay.

Incoming works when calling from my cell phone.

CME-Router#sho sip-ua register status

Line          peer           expires(sec)  registered

============  =============  ============  ===========

904xxxxxxx    -1               17            yes

CME-Router#

CME-Router#sho ephone registered


ephone-1 Mac:001B.D4C6.975D TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 9 and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:172.22.100.3 50414 Telecaster 7960  keepalive 235 max_line 6
button 1: dn 11 number 201 CH1   IDLE         CH2   IDLE         shared


ephone-2 Mac:001B.53C6.39C7 TCP socket:[3] activeLine:0 REGISTERED in SCCP ver 9 and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:9
IP:172.22.100.2 51530 7906   keepalive 141 max_line 2 dual-line
button 1: dn 11 number 201 CH1   IDLE         CH2   IDLE         shared

CME-Router#

Attached config and other info. Let me know what else I need to provide in the form of debug commands etc..

Thanks in advance

Message was edited by: TONY JOHNSON

1 REPLY
New Member

cisco cme 4.1 voip trunk no outgoing

Well, the trick seemed to be switching voip trunk providers. Broadvoice apparently doesn't play well with CME, switched to callcentric (test account for now) and it works just fine.

376
Views
0
Helpful
1
Replies
CreatePlease login to create content