Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco CME fxo port outgoing and incoming call busy

Hi

Good Day,I have Head office Router,where I connect cisco CME with 4 IP Phones,all ip phones can talk to each other as well before It was support outgoing and incoming pstn call through 4 fxo port.

right now I am not able to make a call outside as well i can't receive a call,it is giving the busy tone when ever you are making a call outside.

I have the following configuration,please anybody can help me.

Building configuration...


Current configuration : 4370 bytes
!
! No configuration change since last restart
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CME-HQ
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$96Am$W2cevvuvT7CxcU64YWPgL.
!
no aaa new-model
clock timezone GMT3 3 0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.1.1.250 10.1.1.254
ip dhcp excluded-address 10.10.1.250 10.10.1.254
ip dhcp excluded-address 10.1.1.1 10.1.1.30
ip dhcp excluded-address 10.10.1.1 10.10.1.30
!
ip dhcp pool Voice
network 10.10.1.0 255.255.255.0
option 150 ip 10.10.1.252
default-router 10.10.1.252
!
ip dhcp pool DATA
network 10.1.1.0 255.255.255.0
option 150 ip 10.1.1.252
default-router 10.1.1.252
!
!
multilink bundle-name authenticated
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
!
!
!
!
voice translation-rule 1
rule 1 /^063391996/ /6/
!
voice translation-rule 2
rule 1 /^6/ /063391996/
!

crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
!
!
!
!
voice translation-rule 1
rule 1 /^063391996/ /6/
!
voice translation-rule 2
rule 1 /^6/ /063391996/
!
!
voice translation-profile pstn-in
translate called 1
!
voice translation-profile pstn-out
translate calling 2
!
!
license udi pid CISCO2921/K9 sn FCZ1539201L
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
username admin privilege 15 password 7 00071A150754525F56
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.1.1.252 255.255.255.0
!
interface GigabitEthernet0/0.2
encapsulation dot1Q 2
ip address 10.10.1.252 255.255.255.0
!
interface ISM0/0
no ip address
shutdown
!Application: CUE Running on ISM
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
no ip address
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.497
encapsulation dot1Q 497
ip address 172.16.245.110 255.255.255.252
!
interface GigabitEthernet0/2
description $ES_LAN$
no ip address
ip nat outside
no ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/1/0
no ip address
!
interface FastEthernet0/1/1
no ip address
!
interface FastEthernet0/1/2
no ip address
!
interface FastEthernet0/1/3
no ip address
!
interface Vlan1
no ip address
!
router bgp 65272
bgp log-neighbor-changes
network 10.1.1.0 mask 255.255.255.0
network 10.10.1.0 mask 255.255.255.0
neighbor 172.16.245.109 remote-as 65000
neighbor 172.16.245.109 ebgp-multihop 2
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source static 10.1.1.3 84.235.84.5
ip route 0.0.0.0 0.0.0.0 84.235.84.6
!
!
!
!
control-plane
!
!
voice-port 0/0/0
translation-profile incoming pstn-in
translation-profile outgoing pstn-out
signal groundStart
connection plar opx 6003
caller-id enable
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
!
!
mgcp profile default
!
!
dial-peer voice 1 pots
destination-pattern 9T
no digit-strip
port 0/0/0
!
dial-peer voice 2 pots
destination-pattern ^0.........
no digit-strip
port 0/0/0
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
no auto-reg-ephone
max-ephones 70
max-dn 120
ip source-address 10.1.1.252 port 2000
system message Serbal Trading Co Ltd
time-zone 31
max-conferences 8 gain -6
transfer-system full-consult
!
!
ephone-dn  1  dual-line
number 6001
!
!
ephone-dn  2  dual-line
number 6002
!
!
ephone-dn  3  dual-line
number 6003
!
!
ephone-dn  4
number 6004
name Naseer Khan
!
!
ephone  1
mac-address 0008.308B.8DF7
button  1:1
!
!
!
ephone  2
mac-address 24B6.57B1.F240
button  1:2
!
!
!
ephone  3
mac-address 24B6.57B1.F340
button  1:3
!
!
!
ephone  4
mac-address D0C2.82D0.EFBB
button  1:4
!
!
!
!
line con 0
password 7 01100F1758045F5678
logging synchronous
login
line aux 0
password 7 121A0C041104555D73
login
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 131
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password 7 05080F1C2243175040
logging synchronous
login
transport input all
!
scheduler allocate 20000 1000
end

CME-HQ-#
CME-HQ-#
CME-HQ-#

10 REPLIES
New Member

cisco CME fxo port outgoing and incoming call busy

Hi,

Can you directly connect Analog Phone and try making inbound/Outbound call if you are getting line busy This might be the problem from PSTN.

New Member

cisco CME fxo port outgoing and incoming call busy

Hi

Thanks for your reply,I   already tried through POTS directly it is working fine,when connect through FXO not working.

Before It was worked fine almost one month.

New Member

cisco CME fxo port outgoing and incoming call busy

Remove the following from voice-port 0/0/0 and make a test call

translation-profile incoming pstn-in

translation-profile outgoing pstn-out

New Member

cisco CME fxo port outgoing and incoming call busy

Hi

Yes I removed and tried still same problem.

Thanks

New Member

cisco CME fxo port outgoing and incoming call busy

Can you run Debug dial peer command

New Member

cisco CME fxo port outgoing and incoming call busy

Add the following commands under Voice Port 0/0/0 and make a test call

compand-type a-law

timeouts interdigit 4

timeouts call-disconnect 1

timeouts wait-release 1

timing hookflash-out 50

New Member

cisco CME fxo port outgoing and incoming call busy

Your Dial-peer configuration shows "no digit-strip " command which means that  you are send 9 along with rest of the dialing number

cisco CME fxo port outgoing and incoming call busy

debug voip ccapi inout

debug vpm signal

debug voip vtsp all

show voice port summary

make a out-bound call. let me know the results.

Regards,

Kevin Monteiro

New Member

cisco CME fxo port outgoing and incoming call busy

Hi everybody

It is working now,without doing any modifications,What I done is just shutdown the CME,remanove the fx0 interface from one socket and put it into another socket,It was before on voice-port 0/0/0 after changing that it becames 0/1/0.

Thanks for all your efforts to support.

Best Regards

Shanawaz

New Member

cisco CME fxo port outgoing and incoming call busy

Hi Meer,

thanx for your post it is very helpful. the same issue was here as well but i am still not able to dial an international calls it is fine with national calls can any one help in this regard.

CME_Router#

oice translation-rule 1

rule 1 /^063391996/ /6/

!

voice translation-rule 2

rule 1 /^6/ /063391996/

!

!

voice translation-profile pstn-in

translate called 1

!

voice translation-profile pstn-out

translate calling 2

!

oice-port 1/1/0

signal groundStart

connection plar opx 5555

caller-id enable

!

dial-peer voice 2 pots

destination-pattern ^0.........

no digit-strip

port 1/1/0

!

dial-peer voice 1 pots

destination-pattern 9T

no digit-strip

port 1/1/0

thanks

7357
Views
0
Helpful
10
Replies