Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco CUBE to UCCX

Hi,

We are trying to get the call from PSTN to UCCX via CUCM but not able to achieve.

The call flow looks like this:

PSTN--->CUBE--->CUCM-->UCCX

I have tried wtih SIP trunk between CUBE-CUCM and H323 trunk as well. Tried with MTP checked and without MTP as well. The SIP debuggin on CUCM and CUBE shows that CUCM sends SIP 404 message in respose to the PSTN call.

 

18:59:59.799 |//SIP/SIPUdp/wait_SdlSPISignal: Outgoing SIP UDP message to 192.168.1.70:[5060]:
SIP/2.0 404 Not Found
Via: SIP/2.0/UDP 192.168.1.70:5060;branch=z9hG4bK4791D
From: <sip:18082243995@192.168.1.70>;tag=19F12058-80D
To: <sip:5025223@192.168.1.71>;tag=59c31554-bea3-49ab-8fc6-f9050f5d1a94-27234560
Date: Fri, 09 May 2014 15:59:59 GMT
Call-ID: 335A014E-D6C711E3-82C0B554-4B0547AE@192.168.1.70
CSeq: 101 INVITE
Allow-Events: presence
Reason: Q.850;cause=1
Content-Length: 0
 

 

Any idea, wats going wrong?

 

Saif

3 REPLIES

This appears to be CSS issue

This appears to be CSS issue on CUCM, does the CSS of the SIP trunk on CUCM have access to the partition holding the UCCX application trigger numbers?

New Member

i have the same issue. were

i have the same issue. were you able to resolve it?

if i call a DID that rings an extension that is on same partition as the trigger it works fine. but can't call the trigger

New Member

graduity to this url resolved

graduity to this url resolved the issue.

http://amyengineer.com/2013/07/17/plar-uccx-redirects-oh-my/

changed the calling search space for redirect to use the route point address search space

239
Views
0
Helpful
3
Replies
CreatePlease login to create content