Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco CUEAC console--ringback issues when transferring

Guys,

I have a Cisco CUEAC server that has been running for about 3 days. The customer has brought to my attention that when a call is answered using the CUEAC software and then transferring the call to an internal number---the orginating caller does not here a ringback when the call is transferred. The CUCM and Unity do not experience this problem what so ever. Its only happening on the CUEAC server when transferring calls.

I am running CUEAC version 8.0.0.5

and CUCM 7.1.3.30000-1

I am running SIP trunking on the CUCM.

The calls dont drop, you just dont here a ringback at all. You can pickup the destination call and the call is connected. My CUEAC device pool has an MRGL with software MTP's , annunciators, conference resources and transcoders. The SIP MRGL has the same resources except for the conferencing resources.

I do have MOH on the CUEAC service ports and that is working.

I have opened a TAC case and waiting for some more info from them.

I am asking you guys, if you have ever experienced a similar issue with CUEAC or CUBAC

Thanks guys.

1 REPLY
New Member

Re: Cisco CUEAC console--ringback issues when transferring

I had to reset the Annunciators--it worked after that.

680
Views
0
Helpful
1
Replies