Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco DX650 skype proxy failure

Hello folks. 

 

Our client installed Skype from Play store and tested it with an unrestricted WiFi. All features work fine. 

However, when connecting to the corporate LAN, skype authentication window appears but stays in "signing in" mode.

Proxy settings when set, allows the browser to work and even some apps such as Play store work. 

Only skype refuses to sign in. 

 

Ant one experienced this issue?

6 REPLIES

I would try getting a packet

I would try getting a packet capture   If you're familiar with Android development, the logcat during the connection attempt will also be useful.

Hi Brian.I managed to extract

Hi Brian.

I managed to extract some captures from the  device.

Could you please assist to interpret?

 

Regards

It looks like it is using the

It looks like it is using the proxy for the sign-in attempts:

09569 05-12 10:49:32.867  1256  1256 DEB WebProxy: user = null proxyType = manual host = 192.168.1.21 port = 8080 pacLocation =  auth = 0 isAdmin= 0
09570 05-12 10:49:32.867  3957  3990 INF WebProxy: Using 192.168.1.21:8080

 

I would look into getting a packet capture from here.

 

Can any other Android phones sign into Skype with that proxy configured?  Any PCs?

Hi Brian. Unfortunately we

Hi Brian. 

Unfortunately we have only this phone to test. PCs on same LAN and 1 PC using same IP connects just fine.

We shall have to capture packet as from this point I guess.

 

Keep you updated.

Thanks 

Hi Brian. We could not find a

Hi Brian. 

We could not find a way to do this in the native OS.

However there's a new app in town called Drony that basically allows system-wide proxying without rooting... It's called Drony and is available on the play store.

 

HTH

Cheers Davi

New Member

 I too have this same issue

 

I too have this same issue and what I have discovered is that when the proxy settings are enabled under the Ethernet,

all APP and Internet Authentication goes to our proxy server. When doing a capture in our proxy server I noticed that the username and password

was not being passed to the proxy server but in its place was Anonymous. None of my apps worked including email or

play store or even VMWare View. But Internet did because it passed username and password.

If I disabled Proxy APPS worked but not all and Internet failed.

359
Views
3
Helpful
6
Replies
CreatePlease to create content