Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco gateway 2801 H323 to Nortel Signaling Server one way audio

Hi:

I just trying to connect throught a WAN connection one cisco router 2801 configured as H323 gateway and register as a H323 end-point in a nortel signaling server as not ras.   If a realize a call from the site where the 2801 is installed the call progress perfect, if the main site place a call i have one way audio, i check the routes and i can perfect reach any segment of the IP network in both case, here this is my configuration, i post a debug making the call in both ways.  The remote DN are 4..., the main site have 2....

Cisco 2801 (revision 7.0) with 117760K/13312K bytes of memory.
Processor board ID FTX13088JBF
1 DSL controller
2 FastEthernet interfaces
1 ATM interface
1 Virtual Private Network (VPN) Module
2 Voice FXS interfaces
1 DSP, 8 Voice resources
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

REMOTE_BRANCH#show run
REMOTE_BRANCH#show running-config
Building configuration...

Current configuration : 2736 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname REMOTE_BRANCH
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
voice-card 0
!
!
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
h323
!
!
!
voice class codec 1
codec preference 1 g729r8
!
!
!
!
!
!
!
!
!
!
!
archive
log config
  hidekeys
!
!
controller DSL 0/3/0
mode atm
line-term cpe
line-mode 2-wire line-zero
line-rate auto
!
!
class-map match-all VOICE
match access-group 106
!
!
policy-map VOIP
class VOICE
  set dscp ef
  priority 128
class class-default
  fair-queue
!
!
!
!
!
!
interface FastEthernet0/0
ip address 130.5.0.1 255.255.0.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 130.5.0.1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface ATM0/3/0
no ip address
no atm ilmi-keepalive
!
interface ATM0/3/0.1 point-to-point
ip address 130.4.0.2 255.255.255.252
pvc 0/100
  protocol ip 130.4.0.1 broadcast
!
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 ATM0/3/0.1
!
!
ip http server
no ip http secure-server
!
access-list 106 permit udp any any range 16384 32767
access-list 106 permit tcp any any eq 1720
access-list 106 permit tcp any eq 1720 any
access-list 106 permit ip any any dscp ef
access-list 106 permit udp any any eq 46
access-list 106 permit udp any any eq 47
access-list 106 permit tcp any any eq 46
access-list 106 permit tcp any any eq 47
access-list 106 permit tcp any eq 46 any
access-list 106 permit tcp any eq 47 any
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0

!
voice-port 0/0/1
!
!
!
!
!
dial-peer voice 2000 voip
destination-pattern 2...
session target ipv4:130.20.0.2
dtmf-relay h245-signal h245-alphanumeric
no vad
!
dial-peer voice 8000 voip
destination-pattern 8..
session target ipv4:130.15.0.1
!
dial-peer voice 400 pots
destination-pattern 4...
direct-inward-dial
port 0/0/0
forward-digits 0
!
dial-peer voice 401 pots
voice cut-through alert
destination-pattern 4...
port 0/0/1
forward-digits 0
!
dial-peer voice 444 voip
voice-class codec 1
incoming called-number 4000
dtmf-relay h245-signal
!
!
!
line con 0
  logging synchronous
login
line aux 0
line vty 0 4
  logging synchronous
login
!
scheduler allocate 20000 1000
end


show gateway
H.323 ITU-T Version: 4.0   H323 Stack Version: 0.1

H.323 service is up
This gateway  is not registered to any gatekeeper

Alias list (CLI configured) is empty
Alias list (last RCF) is empty

Remote to MAIN

debug h245 asn1

*Apr 20 18:32:11.904: H245 FS OLC OUTGOING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 1
      forwardLogicalChannelParameters
      {
        dataType audioData : g729 : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '82050001'H
            tsapIdentifier 17029
          }
          silenceSuppression FALSE
        }
      }
    }

*Apr 20 18:32:11.908: H245 FS OLC OUTGOING ENCODE BUFFER::= 0000000D4001800B0500010082050001428500
*Apr 20 18:32:11.908:
*Apr 20 18:32:11.908: H245 FS OLC OUTGOING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 1
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729 : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '82050001'H
            tsapIdentifier 17028
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '82050001'H
            tsapIdentifier 17029
          }
          silenceSuppression FALSE
        }
      }
    }

*Apr 20 18:32:11.912: H245 FS OLC OUTGOING ENCODE BUFFER::= 400000060401004D40018012150001008205000142840082050001428500
*Apr 20 18:32:11.912:
*Apr 20 18:32:20.380: H245 FS OLC INCOMING ENCODE BUFFER::= 400001060401004D4001801215000100820D0069145000820D0069145100
*Apr 20 18:32:20.380:
*Apr 20 18:32:20.380: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 2
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729 : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
          silenceSuppression FALSE
        }
      }
    }

*Apr 20 18:32:20.384: H245 FS OLC INCOMING ENCODE BUFFER::= 0000000D4001801215000100820D0069145000820D0069145100
*Apr 20 18:32:20.384:
*Apr 20 18:32:20.384: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 1
      forwardLogicalChannelParameters
      {
        dataType audioData : g729 : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
          silenceSuppression FALSE
        }
      }
    }

*Apr 20 18:32:20.388: H245 MSC INCOMING ENCODE BUFFER::= 023001060008817500070480000030C01380000130401380000232C0018000033408010180000485014000800001030000000100020003000004
*Apr 20 18:32:20.388:
*Apr 20 18:32:20.388: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :
    {
      sequenceNumber 1
      protocolIdentifier { 0 0 8 245 0 7 }
      capabilityTable
      {

        {
          capabilityTableEntryNumber 1
          capability receiveAndTransmitAudioCapability : g711Ulaw64k : 20
        },
        {
          capabilityTableEntryNumber 2
          capability receiveAndTransmitAudioCapability : g711Alaw64k : 20
        },
        {
          capabilityTableEntryNumber 3
          capability receiveAndTransmitAudioCapability : g729AnnexA : 2
        },
        {
          capabilityTableEntryNumber 4
          capability receiveAndTransmitAudioCapability : g729AnnexAwAnnexB : 2
        },
        {
          capabilityTableEntryNumber 5
          capability receiveAndTransmitUserInputCapability : dtmf : NULL
        }
      }
      capabilityDescriptors
      {

        {
          capabilityDescriptorNumber 0
          simultaneousCapabilities
          {

            {
              1,
              2,
              3,
              4
            },

            {
              5
            }
          }
        }
      }
    }

*Apr 20 18:32:20.392: H245 MSC INCOMING ENCODE BUFFER::= 01003C806CB5D6
*Apr 20 18:32:20.392:
*Apr 20 18:32:20.396: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : masterSlaveDetermination :
    {
      terminalType 60
      statusDeterminationNumber 7124438
    }

*Apr 20 18:32:20.396: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :
    {
      decision slave : NULL
    }

*Apr 20 18:32:20.396: H245 MSC OUTGOING ENCODE BUFFER::= 20A0
*Apr 20 18:32:20.396:
*Apr 20 18:32:20.396: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :
    {
      sequenceNumber 1
      protocolIdentifier { 0 0 8 245 0 7 }
      multiplexCapability h2250Capability :
      {
        maximumAudioDelayJitter 20
        receiveMultipointCapability
        {
          multicastCapability FALSE
          multiUniCastConference FALSE
          mediaDistributionCapability
          {

            {
              centralizedControl FALSE
              distributedControl FALSE
              centralizedAudio FALSE
              distributedAudio FALSE
              centralizedVideo FALSE
              distributedVideo FALSE
            }
          }
        }
        transmitMultipointCapability
        {
          multicastCapability FALSE
          multiUniCastConference FALSE
          mediaDistributionCapability
          {

            {
              centralizedControl FALSE
              distributedControl FALSE
              centralizedAudio FALSE
              distributedAudio FALSE
              centralizedVideo FALSE
              distributedVideo FALSE
            }
          }
        }
        receiveAndTransmitMultipointCapability
        {
          multicastCapability FALSE
          multiUniCastConference FALSE
          mediaDistributionCapability
          {

            {
              centralizedControl FALSE
              distributedControl FALSE
              centralizedAudio FALSE
              distributedAudio FALSE
              centralizedVideo FALSE
              distributedVideo FALSE
            }
          }
        }
        mcCapability
        {
          centralizedConferenceMC FALSE
          decentralizedConferenceMC FALSE
        }
        rtcpVideoControlCapability FALSE
        mediaPacketizationCapability
        {
          h261aVideoPacketization FALSE
        }
        logicalChannelSwitchingCapability FALSE
        t120DynamicPortCapability FALSE
      }
      capabilityTable
      {

        {
          capabilityTableEntryNumber 30
          capability receiveRTPAudioTelephonyEventCapability :
          {
            dynamicRTPPayloadType 101
            audioTelephoneEvent "0-16"
          }
        },
        {
          capabilityTableEntryNumber 21
          capability receiveAndTransmitDataApplicationCapability :
          {
            application nonStandard :
            {
              nonStandardIdentifier h221NonStandard :
              {
                t35CountryCode 181
                t35Extension 0
                manufacturerCode 18
              }
              data '52747044746D6652656C6179'H
            }
            maxBitRate 0
          }
        },
        {
          capabilityTableEntryNumber 27
          capability receiveUserInputCapability : hookflash : NULL
        },
        {
          capabilityTableEntryNumber 26
          capability receiveUserInputCapability : dtmf : NULL
        },
        {
          capabilityTableEntryNumber 23
          capability receiveUserInputCapability : basicString : NULL
        },
        {
          capabilityTableEntryNumber 5
          capability receiveAudioCapability : g729AnnexA : 2
        },
        {
          capabilityTableEntryNumber 4
          capability receiveAudioCapability : g729 : 2
        }
      }
      capabilityDescriptors
      {

        {
          capabilityDescriptorNumber 1
          simultaneousCapabilities
          {

            {
              4,
              5
            },

            {
              30,
              26,
              23,
              21
            },

            {
              27
            }
          }
        }
      }
    }

*Apr 20 18:32:20.412: H245 MSC OUTGOING ENCODE BUFFER::= 027001060008817500078013800014000100000100000100000CC0010001000680001D8A061404302D31368000144810B50000120C52747044746D6652656C6179000080001A83015080001983014080001683011080000422C00180000322800100800102010003000403001D00190016001400001A
*Apr 20 18:32:20.412:
*Apr 20 18:32:20.416: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : terminalCapabilitySetAck :
    {
      sequenceNumber 1
    }

*Apr 20 18:32:20.416: H245 MSC OUTGOING ENCODE BUFFER::= 218001
*Apr 20 18:32:20.416:
*Apr 20 18:32:20.448: H245 MSC INCOMING ENCODE BUFFER::= 2080
*Apr 20 18:32:20.448:
*Apr 20 18:32:20.448: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :
    {
      decision master : NULL
    }

*Apr 20 18:32:20.464: H245 MSC INCOMING ENCODE BUFFER::= 01003C806CB5D6
*Apr 20 18:32:20.464:
*Apr 20 18:32:20.464: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : masterSlaveDetermination :
    {
      terminalType 60
      statusDeterminationNumber 7124438
    }

*Apr 20 18:32:20.464: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :
    {
      decision slave : NULL
    }

*Apr 20 18:32:20.464: H245 MSC OUTGOING ENCODE BUFFER::= 20A0
*Apr 20 18:32:20.464:
*Apr 20 18:32:20.464: H245 MSC INCOMING ENCODE BUFFER::= 218001
*Apr 20 18:32:20.464:
*Apr 20 18:32:20.464: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : terminalCapabilitySetAck :
    {
      sequenceNumber 1
    }

*Apr 20 18:32:20.504: H245 MSC INCOMING ENCODE BUFFER::= 2080
*Apr 20 18:32:20.504:
*Apr 20 18:32:20.504: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= response : masterSlaveDeterminationAck :
    {
      decision master : NULL
    }

csim err csimDisconnected recvd DISC cid(1130)
*Apr 20 18:32:30.336: H245 MSC INCOMING ENCODE BUFFER::= 02000206000881750007
*Apr 20 18:32:30.336:
*Apr 20 18:32:30.336: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : terminalCapabilitySet :
    {
      sequenceNumber 2
      protocolIdentifier { 0 0 8 245 0 7 }
    }

*Apr 20 18:32:30.336: h245_decode_cap: Term has no caps at all
*Apr 20 18:32:30.340: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= request :
csim: loop = 1, failed = 1
csim: call attempted = 1, setup failed = 1, tone failed = 0

REMOTE_BRANCH#closeLogicalChannel :
    {
      forwardLogicalChannelNumber 1
      source user : NULL
    }

*Apr 20 18:32:30.340: H245 MSC OUTGOING ENCODE BUFFER::= 0400000000
*Apr 20 18:32:30.340:
*Apr 20 18:32:30.340: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : terminalCapabilitySetAck :
    {
      sequenceNumber 2
    }

*Apr 20 18:32:30.340: H245 MSC OUTGOING ENCODE BUFFER::= 218002
*Apr 20 18:32:30.340:
*Apr 20 18:32:30.344: H245 MSC INCOMING ENCODE BUFFER::= 0480000100800100
*Apr 20 18:32:30.344:
*Apr 20 18:32:30.344: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : closeLogicalChannel :
    {
      forwardLogicalChannelNumber 2
      source user : NULL
      reason unknown : NULL
    }

*Apr 20 18:32:30.344: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : closeLogicalChannelAck :
    {
      forwardLogicalChannelNumber 2
    }

*Apr 20 18:32:30.344: H245 MSC OUTGOING ENCODE BUFFER::= 23800001
*Apr 20 18:32:30
REMOTE_BRANCH#.344:
*Apr 20 18:32:30.352: H245 MSC INCOMING ENCODE BUFFER::= 0480000100800100
*Apr 20 18:32:30.352:
*Apr 20 18:32:30.352: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : closeLogicalChannel :
    {
      forwardLogicalChannelNumber 2
      source user : NULL
      reason unknown : NULL
    }

*Apr 20 18:32:30.352: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : closeLogicalChannelAck :
    {
      forwardLogicalChannelNumber 2
    }

*Apr 20 18:32:30.352: H245 MSC OUTGOING ENCODE BUFFER::= 23800001
*Apr 20 18:32:30.352:
*Apr 20 18:32:30.356: H245 MSC INCOMING ENCODE BUFFER::= 0580000002800100
*Apr 20 18:32:30.356:
*Apr 20 18:32:30.356: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= request : requestChannelClose :
    {
      forwardLogicalChannelNumber 1
      reason unknown : NULL
    }

*Apr 20 18:32:30.356: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= response : requestChannelCloseAck :
    {
      forwardLogicalChannelNumber 1
    }

*Apr 20 18:32:30.360: H245 MSC OUTGOING ENCODE BUFFER::= 24000000
*Apr 20 18:32:30.360:
*Apr 20 18:32:30.360: H245 MSC INCOMING ENCODE BUFFER::= 4A40
*Apr 20 18:32:30.360:
*Apr 20 18:32:30.364: H245 MSC INCOMING PDU ::=

value MultimediaSystemControlMessage ::= command : endSessionCommand : disconnect : NULL

*Apr 20 18:32:30.364: H245 MSC OUTGOING PDU ::=

value MultimediaSystemControlMessage ::= command : endSessionCommand : disconnect : NULL

*Apr 20 18:32:30.364: H245 MSC OUTGOING ENCODE BUFFER::= 4A40
*Apr 20 18:32:30.364:

MAIN TO REMOTE

debug h245 asn1

REMOTE_BRANCH#
*Apr 20 18:30:33.212: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004C6013801114000100820D0069145000820D00691451
*Apr 20 18:30:33.212:
*Apr 20 18:30:33.212: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g711Ulaw64k : 20
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }

REMOTE_BRANCH#    }
      }
    }

*Apr 20 18:30:33.216: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004C6009801114000100820D0069145000820D00691451
*Apr 20 18:30:33.216:
*Apr 20 18:30:33.216: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g711Ulaw64k : 10
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.220: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004C2013801114000100820D0069145000820D00691451
*Apr 20 18:30:33.220:
*Apr 20 18:30:33.220: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g711Alaw64k : 20
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddre
REMOTE_BRANCH#ss :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.220: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004C2009801114000100820D0069145000820D00691451
*Apr 20 18:30:33.224:
*Apr 20 18:30:33.224: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g711Alaw64k : 10
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.224: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004D6001801114000100820D0069145000820D00691451
*Apr 20 18:30:33.224:
*Apr 20 18:30:33.224: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729AnnexA : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.228: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004D6000801114000100820D0069145000820D00691451
*Apr 20 18:30:33.228:
*Apr 20 18:30:33.228: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729AnnexA : 1
        multiplexParameters h22
REMOTE_BRANCH#50LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.232: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004E040101801114000100820D0069145000820D00691451
*Apr 20 18:30:33.
REMOTE_BRANCH#232:
*Apr 20 18:30:33.232: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729AnnexAwAnnexB : 2
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.236: H245 FS OLC INCOMING ENCODE BUFFER::= 400142060401004E040100801114000100820D0069145000820D00691451
*Apr 20 18:30:33.236:
*Apr 20 18:30:33.236: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber
REMOTE_BRANCH#323
      forwardLogicalChannelParameters
      {
        dataType nullData : NULL
        multiplexParameters none : NULL
      }
      reverseLogicalChannelParameters
      {
        dataType audioData : g729AnnexAwAnnexB : 1
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

*Apr 20 18:30:33.240: H245 FS OLC INCOMING ENCODE BUFFER::= 0000000C6013801114000100820D0069145000820D00691451
*Apr 20 18:30:33.240:
*Apr 20 18:30:33.240: H245 FS OLC INCOMING PDU ::=

value OpenLogicalChannel ::=
    {
      forwardLogicalChannelNumber 1
      forwardLogicalChannelParameters
      {
        dataType audioData : g711Ulaw64k : 20
        multiplexParameters h2250LogicalChannelParameters :
        {
          sessionID 1
          mediaChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5200
          }
          mediaControlChannel unicastAddress : iPAddress :
          {
            network '820D0069'H
            tsapIdentifier 5201
          }
        }
      }
    }

719
Views
0
Helpful
0
Replies
CreatePlease to create content