Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

Cisco IP communicator and VPN client

Guys,

Got IPC (version 8.6.1) running on Win7 64bit with VPN client version 5.0.07.0440. (64bit)

We use em so when we press services we can see the login option and the phone appears to register but the screen remains blank and unable to dial. Any one else seen this issue, to be honest I had it on the win7 32 bit as well but just went back to 7.0.5

Thanks

Paul

Sent from Cisco Technical Support iPad App

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Cisco IP communicator and VPN client

CIPC 8.5+ does SCCP ver 17+ which is not recognized by some firewalls doing deep packet inspection. The older versions work because, the SCCP version is correctly recognized by the firewall's deep packet inspection element.

Check Juniper KB article -

http://kb.juniper.net/InfoCenter/index?page=content&id=KB18226

HTH

--

Udit

6 REPLIES
Hall of Fame Super Gold

Cisco IP communicator and VPN client

Mention phone system and version you're using ?

Bronze

Cisco IP communicator and VPN client

Paolo,

This happens on any version of CUCM. We have a version 6 cluster, version 7.0, version 7.1 and a version 8.5 (x2), I have connected to all 5 clusters and the same result, all the clusters are fine if I drop the IPC down to 7.0.5,

Any help would be appreciated

many Thanks

Paul

Cisco Employee

Cisco IP communicator and VPN client

Is there a firewall in between CUCM and CIPC, doing SCCP packet inspection?

--

Udit

Bronze

Cisco IP communicator and VPN client

Udit,

Thats a good point we recently had an issue with 79XX phones runing over a VPN that were new, they were on UDI version 11, which is the latest version, though all the ports were open in the firewall the Juniper firewall inspection was still dropping the packets as it did not recognise the version of code the Juniper was running. In the end we had to disable this inspection using the "unset alg sccp enable" on the Juniper gateway, not ideal but got rounf the issue, With regards to IPC  as it works on version.7.0.5 no problem has a similar thing happened with version 8.6.0 where the version information it not being recognised by the FW

Looks like a TAC case could be in order

Thanks

Paul

Cisco Employee

Cisco IP communicator and VPN client

CIPC 8.5+ does SCCP ver 17+ which is not recognized by some firewalls doing deep packet inspection. The older versions work because, the SCCP version is correctly recognized by the firewall's deep packet inspection element.

Check Juniper KB article -

http://kb.juniper.net/InfoCenter/index?page=content&id=KB18226

HTH

--

Udit

Bronze

Re: Cisco IP communicator and VPN client

Unit,

Spot on that was it the SCCP version was incorrect.

Looks like a small word with the firewall guys

Thanks

Paul

Sent from Cisco Technical Support iPad App

912
Views
0
Helpful
6
Replies