Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco IP Communictaor on CME

Hi,

Is there a way to setup the Cisco Ip Communicator on Call Manager Express? Do I need to download some kind of firmware?

I would like to have some setup guide in the case it could be posible.

Thanks in advance

Regards

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Cisco IP Communictaor on CME

Just to give a bit more information, no firmware (or loads) file is required for CIPC to work with CME. You provision the phone just as you do any other, but under the ephone you give it type CIPC.

For example:

ephone  4
 mac-address 0011.5555.666B
 paging-dn 45
 type CIPC
 button  1:1 2:5 

Best,
David
4 REPLIES

Cisco IP Communictaor on CME

Yes. Take a look:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmebasic.html#wp1046762

Hope to help, please remember to rate the post if it does.

Kind regards,

- Adrian.

Cisco IP Communictaor on CME

Just to give a bit more information, no firmware (or loads) file is required for CIPC to work with CME. You provision the phone just as you do any other, but under the ephone you give it type CIPC.

For example:

ephone  4
 mac-address 0011.5555.666B
 paging-dn 45
 type CIPC
 button  1:1 2:5 

Best,
David
New Member

Cisco IP Communictaor on CME

You definitley can.  I set mine up for auto-registration.  It worked fine.  http://www.youtube.com/watch?v=zr_DvT8sJHM

Blue

Cisco IP Communictaor on CME

HI

What version of CME you are using. For CIPC you need Cisco Unified CME 4.0 or a later version. If you are running above this CME version, CIPC can be added like anyother phone.

Regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
1538
Views
0
Helpful
4
Replies