Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco Ip phone 3905 not making calls

We have 15 Cisco IP phone 3905 on a network with CUCME ver 9.1. Phones are registering fine, and received EXT numbers. There is dial tone. But one cannot dial another ext. After dialing "1" the tone cuts and nothing happens.

 

This problem has been posted here before. https://supportforums.cisco.com/discussion/11651601/3905-issue-making-call

 

Except in my case, I only use 3905 and no calls can take place. See my sh run and debug ccsip errors and debug ccsip massages attached. Thanks for your help.

sh run
Building configuration...


Current configuration : 7315 bytes
!
! Last configuration change at 13:56:27 UTC Thu Apr 24 2014 by nim
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NIM_CME
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
ip cef
!
!
!
no ip dhcp conflict logging
ip dhcp excluded-address 192.168.0.1 192.168.0.10
ip dhcp excluded-address 192.168.80.1 192.168.80.10
ip dhcp excluded-address 192.168.80.250 192.168.80.255
ip dhcp excluded-address 192.168.70.1 192.168.70.10
ip dhcp excluded-address 192.168.70.250 192.168.70.255
ip dhcp excluded-address 192.168.60.1 192.168.60.10
ip dhcp excluded-address 192.168.60.250 192.168.60.255
ip dhcp excluded-address 192.168.50.1 192.168.50.10
ip dhcp excluded-address 192.168.50.250 192.168.50.255
ip dhcp excluded-address 192.168.40.1 192.168.40.10
ip dhcp excluded-address 192.168.40.250 192.168.40.255
ip dhcp excluded-address 192.168.30.1 192.168.30.10
ip dhcp excluded-address 192.168.30.250 192.168.30.255
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp excluded-address 192.168.20.250 192.168.20.255
ip dhcp excluded-address 192.168.0.250 192.168.0.255
!
ip dhcp pool PHCBase
 import all
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 option 150 ip 192.168.0.1
 lease 30
!
ip dhcp pool YenegoaLAN
 network 192.168.80.0 255.255.255.0
 default-router 192.168.80.1
 lease 10
!
ip dhcp pool OronLAN
 network 192.168.70.0 255.255.255.0
 default-router 192.168.70.1
 lease 10
!
ip dhcp pool EketLAN
 network 192.168.60.0 255.255.255.0
 default-router 192.168.60.1
 lease 10
!
ip dhcp pool CalabarLAN
 network 192.168.50.0 255.255.255.0
 default-router 192.168.50.1
 lease 10
!
ip dhcp pool BonnyLAN
 network 192.168.40.0 255.255.255.0
 default-router 192.168.40.1
 option 150 ip 192.168.40.1
 lease 10
!
ip dhcp pool OnneLAN
 network 192.168.30.0 255.255.255.0
 default-router 192.168.30.1
 lease 10
!
ip dhcp pool PortOfficeLAN
 network 192.168.20.0 255.255.255.0
 default-router 192.168.20.1
 lease 10
!
!
!
no ip domain lookup
ip domain name yourdomain.com
no ipv6 cef
multilink bundle-name authenticated
!         
!
!
!
!
!
crypto pki trustpoint TP-self-signed-2286552849
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2286552849
 revocation-check none
 rsakeypair TP-self-signed-2286552849
!
!
crypto pki certificate chain TP-self-signed-2286552849
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32323836 35353238 3439301E 170D3133 30383230 30353236
  33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 32383635
  35323834 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B979 407D6576 B1DBA804 61398EE7 DFB6E285 AEBE044F 300D381C 1FBC941C
  D062F622 47E0A79E 20641E4C CC90F308 8D65DC2C CC475EC3 0A62175E 867366ED
  C5B35A90 83090DDF ADDAF4A4 CA49F2C4 7C3421F1 0B4EC5AE D26A0CE9 7DC3CC55
  E604A7A2 0AF66F47 66FAF1BA 2A823FD3 EC9AAC89 5FCEDD29 6B2DDCF9 E1C41D9F
  C9B50203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1486B158 90DD3652 93809798 C3311ABE 9EC6263E 09301D06
  03551D0E 04160414 86B15890 DD365293 809798C3 311ABE9E C6263E09 300D0609
  2A864886 F70D0101 05050003 81810000 2B614A99 9B090B99 3A7F9085 C29503B3
  E92AB95A ABD6EED5 E9226AAD 63E60837 FF913665 96D2ECAB 6F6DA306 42751B49
  8CC3EF9B E13C3B49 B2B978AD ABC1A42E EFA8D5EF FC4C9C6A A1662E2D 0C140E5D
  5F0B6752 CAEC8E8A 53EB3353 E27A8575 C18381D7 9342773B CB3BCD65 54C0DF25
  D629972D 409A2F6D 2C82C541 611A1F
        quit
voice-card 0
!
!
!
voice service voip
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  bind control source-interface GigabitEthernet0/0
  bind media source-interface GigabitEthernet0/0
  registrar server expires max 1200 min 300
!         
!
voice register global
 mode cme
 source-address 192.168.0.1 port 5060
 max-dn 30
 max-pool 25
 load 3905 CP3905.9-2-1-0
 dialplan-pattern 1 4085251... extension-length 3
 tftp-path flash:
 file text
 create profile sync 0035041805641981
!
voice register dn  1
 number 101
 name Phone1
 label 4085251001
!
voice register dn  2
 number 102
 name Phone2
 label 4085251002
!
voice register dn  3
 number 103
 name Phone3
 label 4085251003
!
voice register dn  4
 number 104
 name Phone4
 label 4085251004
!
voice register pool  1
 id mac 7C95.F323.B7B6
 type 3905
 number 1 dn 1
 dtmf-relay rtp-nte
!
voice register pool  2
 id mac 7C95.F323.B81D
 type 3905
 number 1 dn 2
 dtmf-relay rtp-nte
 username user2 password cisco
!         
voice register pool  3
 id mac 7C95.F323.BB30
 type 3905
 number 1 dn 3
 dtmf-relay rtp-nte
 username user3 password cisco
!
voice register pool  4
 id mac 7C95.F323.B7B7
 type 3905
 number 1 dn 4
 dtmf-relay rtp-nte
 username user4 password cisco
!
!
!
!
!
license udi pid CISCO2911/K9 sn FCZ1734609V
hw-module pvdm 0/0
!
!
!
username nimout privilege 15 secret 4 lpMHsjg3v8XIXfjVSuCP0Tf3rTGlWmA/nJHqUqryL7w
username admin privilege 15 secret 4 twCnybukZZA6Z960oKoBqFYi5O74Z5b73d7LIBiSjrY
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 192.168.0.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
interface GigabitEthernet0/0.30
 encapsulation dot1Q 30
 ip address 192.168.30.1 255.255.255.0
!
interface GigabitEthernet0/0.40
 encapsulation dot1Q 40
 ip address 192.168.40.1 255.255.255.0
!
interface GigabitEthernet0/0.50
 encapsulation dot1Q 50
 ip address 192.168.50.1 255.255.255.0
!
interface GigabitEthernet0/0.60
 encapsulation dot1Q 60
 ip address 192.168.60.1 255.255.255.0
!
interface GigabitEthernet0/0.70
 encapsulation dot1Q 70
 ip address 192.168.70.1 255.255.255.0
!
interface GigabitEthernet0/0.80
 encapsulation dot1Q 80
 ip address 192.168.80.1 255.255.255.0
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!         
!
!
!
tftp-server flash:APP3905.9-2-1-0.zz
tftp-server flash:CP3905.9-2-1-0.loads
!
control-plane
!
 !
 !
 !
!
!
!
mgcp profile default
!
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 no auto-reg-ephone
 max-conferences 8 gain -6
 dn-webedit
 transfer-system full-consult
!
!
!
line con 0
 password @nimout123
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 privilege level 15
 password @nimout123
 login local
 transport input telnet ssh
line vty 5
 privilege level 15
 password @nimout123
 login local
 transport input telnet ssh
line vty 6 15
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
ntp master
!
end
 

 

 

 

 

 

 

 

 

#debug ccsip error
SIP Call error tracing is enabled
NIM_CME#
NIM_CME#
*Apr 24 11:08:36.251: //-1/9D9F100280CC/SIP/Error/ccsip_ipip_media_forking_updat
e_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (68) Attribute mid, level 1 instance 1 not found.
*Apr 24 11:08:36.251: //68/9D9F100280CC/SIP/Error/sipSPIStreamTypeAndDtmfRelay:

 No voice codec and no dtmf-relay match
*Apr 24 11:08:36.251: //68/9D9F100280CC/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
*Apr 24 11:08:36.251: //68/9D9F100280CC/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
*Apr 24 11:08:36.251: //68/9D9F100280CC/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
*Apr 24 11:08:36.251: //68/9D9F100280CC/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
*Apr 24 11:08:39.303: //-1/9F70C2BB80D0/SIP/Error/ccsip_ipip_media_forking_updat
e_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (69) Attribute mid, level 1 instance 1 not found.
*Apr 24 11:08:39.303: //69/9F70C2BB80D0/SIP/Error/sipSPIStreamTypeAndDtmfRelay:

 No voice codec and no dtmf-relay match
*Apr 24 11:08:39.303: //69/9F70C2BB80D0/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
*Apr 24 11:08:39.303: //69/9F70C2BB80D0/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
*Apr 24 11:08:39.303: //69/9F70C2BB80D0/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
*Apr 24 11:08:39.303: //69/9F70C2BB80D0/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
*Apr 24 11:08:42.871: //70/A191CD1180D4/SIP/Error/ccsip_spi_register_incoming_re
gistration:
 
 No entry found in reg Number Table for 104
*Apr 24 11:08:47.803: //-1/xxxxxxxxxxxx/SIP/Error/ccsip_reg_delete_from_cc_call_
id_table:
 Entry not found for search key

*Apr 24 11:08:47.803: //-1/xxxxxxxxxxxx/SIP/Error/ccsip_reg_delete_from_mac_tabl
e:
 RCB with mac [7c95f323b7b7] has been removed
*Apr 24 11:08:47.803: VOICE REGISTER POOL-4 has unregistered. Name:SEP7C95F323B7
B7  IP:192.168.40.11  DeviceType:Phone

*Apr 24 11:08:47.803: //-1/xxxxxxxxxxxx/SIP/Error/sipSPI_ipip_PassthruContentCon
tainerFreeHelper:
 Null ContentQ - Exit
*Apr 24 11:08:47.803: //-1/xxxxxxxxxxxx/SIP/Error/ccsip_register_handle_e164_unr
egistration:
 SIP register Error : Invalid args in unreg
*Apr 24 11:08:47.803: //-1/xxxxxxxxxxxx/SIP/Error/ccsip_register_handle_e164_unr
egistration:
 SIP register Error : Invalid args in unreg
*Apr 24 11:09:20.891: //-1/B83B30D980D5/SIP/Error/ccsip_ipip_media_forking_updat
e_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (71) Attribute mid, level 1 instance 1 not found.
*Apr 24 11:09:20.895: //71/B83B30D980D5/SIP/Error/sipSPIStreamTypeAndDtmfRelay:

 No voice codec and no dtmf-relay match
*Apr 24 11:09:20.895: //71/B83B30D980D5/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
*Apr 24 11:09:20.895: //71/B83B30D980D5/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
*Apr 24 11:09:20.895: //71/B83B30D980D5/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
*Apr 24 11:09:20.895: //71/B83B30D980D5/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
*Apr 24 11:09:24.535: //-1/BA67393580D9/SIP/Error/ccsip_ipip_media_forking_updat
e_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (72) Attribute mid, level 1 instance 1 not found.
*Apr 24 11:09:24.535: //72/BA67393580D9/SIP/Error/sipSPIStreamTypeAndDtmfRelay:

 No voice codec and no dtmf-relay match
*Apr 24 11:09:24.535: //72/BA67393580D9/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
*Apr 24 11:09:24.535: //72/BA67393580D9/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
*Apr 24 11:09:24.535: //72/BA67393580D9/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
*Apr 24 11:09:24.535: //72/BA67393580D9/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
*Apr 24 11:09:53.307: //-1/CB8CDFE280DD/SIP/Error/ccsip_ipip_media_forking_updat
e_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (73) Attribute mid, level 1 instance 1 not found.
*Apr 24 11:09:53.307: //73/CB8CDFE280DD/SIP/Error/sipSPIStreamTypeAndDtmfRelay:

 No voice codec and no dtmf-relay match
*Apr 24 11:09:53.307: //73/CB8CDFE280DD/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
*Apr 24 11:09:53.307: //73/CB8CDFE280DD/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
*Apr 24 11:09:53.307: //73/CB8CDFE280DD/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
*Apr 24 11:09:53.307: //73/CB8CDFE280DD/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE

 

 

ebug ccsip ?
  all        Enable all SIP debugging traces
  calls      Enable CCSIP SPI calls debugging trace
  dhcp       Enable SIP-DHCP debugging trace
  error      Enable SIP error debugging trace
  events     Enable SIP events debugging trace
  function   Enable SIP function debugging trace
  info       Enable SIP info debugging trace
  media      Enable SIP media debugging trace
  messages   Enable CCSIP SPI messages debugging trace
  preauth    Enable SIP preauth debugging traces
  states     Enable CCSIP SPI states debugging trace
  translate  Enable SIP translation debugging trace
  transport  Enable SIP transport debugging traces
  verbose    Enable verbose mode

NIMASA_CME#debug ccsip event
SIP Call events tracing is enabled
NIMASA_CME#
Apr 24 12:23:59.435: //167/25A61E588123/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_REQ
Apr 24 12:23:59.435: //167/25A61E588123/SIP/Event/Session-Timer/sipSTSLMain: dir
:2, method:102, resp_code:0, container:3DAA7E00
Apr 24 12:23:59.435: //167/25A61E588123/SIP/Event/Session-Timer/sipSTSLPrintTDCo
ntainer: Peer-Event: E_STSL_LEG_BY_LEG, SE Value:0, SE Refresher:none, Min-SE Va
lue:1800, flags:2000
Apr 24 12:23:59.435: //167/25A61E588123/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_RESP
Apr 24 12:23:59.435: //167/25A61E588123/SIP/Event/Session-Timer/sipSTSLMain: dir
:1, method:102, resp_code:488, container:3DAA8220
Apr 24 12:24:04.583: //168/28B8405A8127/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_REQ
Apr 24 12:24:04.583: //168/28B8405A8127/SIP/Event/Session-Timer/sipSTSLMain: dir
:2, method:102, resp_code:0, container:3DAA8E80
Apr 24 12:24:04.583: //168/28B8405A8127/SIP/Event/Session-Timer/sipSTSLPrintTDCo
ntainer: Peer-Event: E_STSL_LEG_BY_LEG, SE Value:0, SE Refresher:none, Min-SE Va
lue:1800, flags:2000
Apr 24 12:24:04.583: //168/28B8405A8127/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_RESP
Apr 24 12:24:04.583: //168/28B8405A8127/SIP/Event/Session-Timer/sipSTSLMain: dir
:1, method:102, resp_code:488, container:3DAB0BF8
Apr 24 12:24:07.155: //169/2A401975812B/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_REQ
Apr 24 12:24:07.155: //169/2A401975812B/SIP/Event/Session-Timer/sipSTSLMain: dir
:2, method:102, resp_code:0, container:3DAA7F08
Apr 24 12:24:07.155: //169/2A401975812B/SIP/Event/Session-Timer/sipSTSLPrintTDCo
ntainer: Peer-Event: E_STSL_LEG_BY_LEG, SE Value:0, SE Refresher:none, Min-SE Va
lue:1800, flags:2000
Apr 24 12:24:07.155: //169/2A401975812B/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_RESP
Apr 24 12:24:07.155: //169/2A401975812B/SIP/Event/Session-Timer/sipSTSLMain: dir
:1, method:102, resp_code:488, container:3DAA8220
Apr 24 12:24:11.595: //170/2CE63252812F/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_REQ
Apr 24 12:24:11.595: //170/2CE63252812F/SIP/Event/Session-Timer/sipSTSLMain: dir
:2, method:102, resp_code:0, container:3DAB0CA8
Apr 24 12:24:11.595: //170/2CE63252812F/SIP/Event/Session-Timer/sipSTSLPrintTDCo
ntainer: Peer-Event: E_STSL_LEG_BY_LEG, SE Value:0, SE Refresher:none, Min-SE Va
lue:1800, flags:2000
Apr 24 12:24:11.595: //170/2CE63252812F/SIP/Event/Session-Timer/sipSTSLMain: Eve
nt: E_STSL_SESSION_REFRESH_RESP
Apr 24 12:24:11.595: //170/2CE63252812F/SIP/Event/Session-Timer/sipSTSLMain: dir
:1, method:102, resp_code:488, container:3DAB0BF8
NIMASA_CME#undebug ccsip events
SIP Call events tracing is disabled
NIMASA_CME#
NIMASA_CME#debug ccsip error
SIP Call error tracing is enabled
NIMASA_CME#
Apr 24 12:24:46.175: //-1/4182B07D8133/SIP/Error/ccsip_ipip_media_forking_update
_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (171) Attribute mid, level 1 instance 1 not found.
Apr 24 12:24:46.175: //171/4182B07D8133/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
Apr 24 12:24:46.175: //171/4182B07D8133/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
Apr 24 12:24:46.175: //171/4182B07D8133/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
Apr 24 12:24:46.175: //171/4182B07D8133/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
Apr 24 12:24:50.227: //-1/43EC5D8E8137/SIP/Error/ccsip_ipip_media_forking_update
_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (172) Attribute mid, level 1 instance 1 not found.
Apr 24 12:24:50.227: //172/43EC5D8E8137/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
Apr 24 12:24:50.227: //172/43EC5D8E8137/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
Apr 24 12:24:50.227: //172/43EC5D8E8137/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
Apr 24 12:24:50.227: //172/43EC5D8E8137/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE
Apr 24 12:24:52.031: //-1/45003EE4813B/SIP/Error/ccsip_ipip_media_forking_update
_preferred_codec:
 MF: Not a Forked SIP leg..
SIP: (173) Attribute mid, level 1 instance 1 not found.
Apr 24 12:24:52.031: //173/45003EE4813B/SIP/Error/sipSPIDoAudioNegotiation:
 Media negotiation failed for m-line 1
Apr 24 12:24:52.031: //173/45003EE4813B/SIP/Error/sipSPIDoMediaNegotiation:

no valid fax or audio streams
Apr 24 12:24:52.031: //173/45003EE4813B/SIP/Error/sipSPIHandleInviteMedia:
 Media Negotiation failed for an incoming call
Apr 24 12:24:52.031: //173/45003EE4813B/SIP/Error/sipSPIContinueNewMsgInvite:
 Unacceptable media indicated for INVITE

 

DEBUG CCSIP MESSAGES

 

Apr 24 14:18:11.086: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.0.13:5060;rport;branch=z9hG4bKPjmYBG2kj6Ljizpy4D3JhcmoM
f0RhNAekv
From: "Phone1" <sip:101@192.168.0.1>;tag=3b114524-60cb-4f40-97ee-21dd2016e031
To: sip:1@192.168.0.1;tag=138F9F8-451
Date: Thu, 24 Apr 2014 14:18:11 GMT
Call-ID: 4dd4fcb7-662c-4e25-8836-feaeeb979f81
CSeq: 16958 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:18:11.102: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:1@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.13:5060;rport;branch=z9hG4bKPjmYBG2kj6Ljizpy4D3JhcmoM
f0RhNAekv
Max-Forwards: 70
From: "Phone1" <sip:101@192.168.0.1>;tag=3b114524-60cb-4f40-97ee-21dd2016e031
To: sip:1@192.168.0.1;tag=138F9F8-451
Call-ID: 4dd4fcb7-662c-4e25-8836-feaeeb979f81
CSeq: 16958 ACK
Content-Length:  0


Apr 24 14:20:40.786: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:103@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.12:5060;rport;branch=z9hG4bKPjvoVJeyhxpOvfwgDDywmTGiU
keV.m-Il1
Max-Forwards: 70
From: "Phone2" <sip:102@192.168.0.1>;tag=700813bc-4b2d-47a5-8ea5-1e8aec850a3c
To: sip:103@192.168.0.1
Contact: <sip:2E60FC-AB8@192.168.0.12:5060>;+sip.instance="<urn:uuid:00000000-00
00-0000-0000-7c95f323b81d>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323B81D";+u
.sip!model.ccm.cisco.com="592"
Call-ID: dce6e9c3-0dab-4c9f-86a6-56fe383c60e0
CSeq: 1575 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone2"<sip:102@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   292

v=0
o=- 2208994977 2208994977 IN IP4 192.168.0.12
s=FOXPHONE
c=IN IP4 192.168.0.12
t=0 0
a=X-nat:0
m=audio 16392 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:20:40.790: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.0.12:5060;rport;branch=z9hG4bKPjvoVJeyhxpOvfwgDDywmTGiU
keV.m-Il1
From: "Phone2" <sip:102@192.168.0.1>;tag=700813bc-4b2d-47a5-8ea5-1e8aec850a3c
To: sip:103@192.168.0.1;tag=13B42C0-812
Date: Thu, 24 Apr 2014 14:20:40 GMT
Call-ID: dce6e9c3-0dab-4c9f-86a6-56fe383c60e0
CSeq: 1575 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:20:40.806: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:103@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.12:5060;rport;branch=z9hG4bKPjvoVJeyhxpOvfwgDDywmTGiU
keV.m-Il1
Max-Forwards: 70
From: "Phone2" <sip:102@192.168.0.1>;tag=700813bc-4b2d-47a5-8ea5-1e8aec850a3c
To: sip:103@192.168.0.1;tag=13B42C0-812
Call-ID: dce6e9c3-0dab-4c9f-86a6-56fe383c60e0
CSeq: 1575 ACK
Content-Length:  0


Apr 24 14:22:16.110: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:104@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.14:5060;rport;branch=z9hG4bKPjT3UaPZ-qfLE2EACrxGcnjqG
noFQuZXi7
Max-Forwards: 70
From: "Phone3" <sip:103@192.168.0.1>;tag=8ce0e16a-dddd-448b-8d9c-d0b4ad52589f
To: sip:104@192.168.0.1
Contact: <sip:2FE580-4A2@192.168.0.14:5060>;+sip.instance="<urn:uuid:00000000-00
00-0000-0000-7c95f323bb30>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323BB30";+u
.sip!model.ccm.cisco.com="592"
Call-ID: d5ec8dba-bbe3-44ac-9902-0d52b327c514
CSeq: 16131 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone3"<sip:103@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   292

v=0
o=- 2208995063 2208995063 IN IP4 192.168.0.14
s=FOXPHONE
c=IN IP4 192.168.0.14
t=0 0
a=X-nat:0
m=audio 16388 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:22:16.114: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.0.14:5060;rport;branch=z9hG4bKPjT3UaPZ-qfLE2EACrxGcnjqG
noFQuZXi7
From: "Phone3" <sip:103@192.168.0.1>;tag=8ce0e16a-dddd-448b-8d9c-d0b4ad52589f
To: sip:104@192.168.0.1;tag=13CB71C-8D9
Date: Thu, 24 Apr 2014 14:22:16 GMT
Call-ID: d5ec8dba-bbe3-44ac-9902-0d52b327c514
CSeq: 16131 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:22:16.126: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:104@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.0.14:5060;rport;branch=z9hG4bKPjT3UaPZ-qfLE2EACrxGcnjqG
noFQuZXi7
Max-Forwards: 70
From: "Phone3" <sip:103@192.168.0.1>;tag=8ce0e16a-dddd-448b-8d9c-d0b4ad52589f
To: sip:104@192.168.0.1;tag=13CB71C-8D9
Call-ID: d5ec8dba-bbe3-44ac-9902-0d52b327c514
CSeq: 16131 ACK
Content-Length:  0


Apr 24 14:23:17.418: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:1@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfEwqupP3utIfGrv--WEaaI
hjdCy1q-hM
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=93e43cc1-7e69-49ef-899d-c81bd29eae11
To: sip:1@192.168.0.1
Contact: <sip:4098E4-8D5@192.168.40.11:5060>;+sip.instance="<urn:uuid:00000000-0
000-0000-0000-7c95f323b7b7>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323B7B7";+
u.sip!model.ccm.cisco.com="592"
Call-ID: c9eb73ff-f89c-4aad-861d-724af1bd1f36
CSeq: 27309 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone4"<sip:104@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   294

v=0
o=- 2208995137 2208995137 IN IP4 192.168.40.11
s=FOXPHONE
c=IN IP4 192.168.40.11
t=0 0
a=X-nat:0
m=audio 16388 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:23:17.422: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfEwqupP3utIfGrv--WEaaI
hjdCy1q-hM
From: "Phone4" <sip:104@192.168.0.1>;tag=93e43cc1-7e69-49ef-899d-c81bd29eae11
To: sip:1@192.168.0.1;tag=13DA698-25D1
Date: Thu, 24 Apr 2014 14:23:17 GMT
Call-ID: c9eb73ff-f89c-4aad-861d-724af1bd1f36
CSeq: 27309 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:23:17.434: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:1@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfEwqupP3utIfGrv--WEaaI
hjdCy1q-hM
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=93e43cc1-7e69-49ef-899d-c81bd29eae11
To: sip:1@192.168.0.1;tag=13DA698-25D1
Call-ID: c9eb73ff-f89c-4aad-861d-724af1bd1f36
CSeq: 27309 ACK
Content-Length:  0


Apr 24 14:23:19.690: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:0@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfW2oLTIRE62UkXCzpFyuAa
gpbtooQCuv
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=e8ed6eb5-8653-4154-93ab-1755749c84a6
To: sip:0@192.168.0.1
Contact: <sip:4098E4-8D5@192.168.40.11:5060>;+sip.instance="<urn:uuid:00000000-0
000-0000-0000-7c95f323b7b7>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323B7B7";+
u.sip!model.ccm.cisco.com="592"
Call-ID: aa729730-fc15-4fc4-8bee-8d3e9840cc8b
CSeq: 10138 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone4"<sip:104@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   294

v=0
o=- 2208995139 2208995139 IN IP4 192.168.40.11
s=FOXPHONE
c=IN IP4 192.168.40.11
t=0 0
a=X-nat:0
m=audio 16390 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:23:19.694: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfW2oLTIRE62UkXCzpFyuAa
gpbtooQCuv
From: "Phone4" <sip:104@192.168.0.1>;tag=e8ed6eb5-8653-4154-93ab-1755749c84a6
To: sip:0@192.168.0.1;tag=13DAF78-5B0
Date: Thu, 24 Apr 2014 14:23:19 GMT
Call-ID: aa729730-fc15-4fc4-8bee-8d3e9840cc8b
CSeq: 10138 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:23:19.706: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:0@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjfW2oLTIRE62UkXCzpFyuAa
gpbtooQCuv
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=e8ed6eb5-8653-4154-93ab-1755749c84a6
To: sip:0@192.168.0.1;tag=13DAF78-5B0
Call-ID: aa729730-fc15-4fc4-8bee-8d3e9840cc8b
CSeq: 10138 ACK
Content-Length:  0


Apr 24 14:23:21.194: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:1@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPj1I0P8BoX0CIMO3qfwTYEWe
y.fSEokHib
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=d56894bf-896e-42b7-8b69-5da16d2337bc
To: sip:1@192.168.0.1
Contact: <sip:4098E4-8D5@192.168.40.11:5060>;+sip.instance="<urn:uuid:00000000-0
000-0000-0000-7c95f323b7b7>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323B7B7";+
u.sip!model.ccm.cisco.com="592"
Call-ID: e472fb51-35f0-4f2c-a84a-f0efd0cf9f2e
CSeq: 12021 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone4"<sip:104@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   294

v=0
o=- 2208995140 2208995140 IN IP4 192.168.40.11
s=FOXPHONE
c=IN IP4 192.168.40.11
t=0 0
a=X-nat:0
m=audio 16392 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:23:21.198: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPj1I0P8BoX0CIMO3qfwTYEWe
y.fSEokHib
From: "Phone4" <sip:104@192.168.0.1>;tag=d56894bf-896e-42b7-8b69-5da16d2337bc
To: sip:1@192.168.0.1;tag=13DB558-1845
Date: Thu, 24 Apr 2014 14:23:21 GMT
Call-ID: e472fb51-35f0-4f2c-a84a-f0efd0cf9f2e
CSeq: 12021 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:23:21.210: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:1@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPj1I0P8BoX0CIMO3qfwTYEWe
y.fSEokHib
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=d56894bf-896e-42b7-8b69-5da16d2337bc
To: sip:1@192.168.0.1;tag=13DB558-1845
Call-ID: e472fb51-35f0-4f2c-a84a-f0efd0cf9f2e
CSeq: 12021 ACK
Content-Length:  0


Apr 24 14:23:23.262: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:02@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjzDEPLi9QFHsCPzfcVR.g72
hEIRSMbivf
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=3dffd3d9-8f9a-48e7-b9a0-9a9f4c6c984d
To: sip:02@192.168.0.1
Contact: <sip:4098E4-8D5@192.168.40.11:5060>;+sip.instance="<urn:uuid:00000000-0
000-0000-0000-7c95f323b7b7>";+u.sip!devicename.ccm.cisco.com="SEP7C95F323B7B7";+
u.sip!model.ccm.cisco.com="592"
Call-ID: ea647ad6-36d2-414e-83d3-0e04b35e8129
CSeq: 26904 INVITE
Allow: PRACK, INVITE, ACK, BYE, CANCEL, UPDATE, SUBSCRIBE, NOTIFY, REFER, MESSAG
E, OPTIONS
User-Agent: Cisco-CP3905/9.2.1
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-c
isco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-monrec,X-cis
co-config,X-cisco-sis-4.0.0,X-cisco-xsi-7.0.1
Expires: 180
Accept: application/sdp
Allow-Events: kpml,dialog
Remote-Party-ID: "Phone4"<sip:104@192.168.0.1:5060>;privacy=off
Content-Type: application/sdp
Content-Length:   294

v=0
o=- 2208995142 2208995142 IN IP4 192.168.40.11
s=FOXPHONE
c=IN IP4 192.168.40.11
t=0 0
a=X-nat:0
m=audio 16386 RTP/AVP 0 8 18 111
a=rtpmap:0 PCMU/8000
a=rtpmap:8 PCMA/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=yes
a=sendrecv
a=rtpmap:111 telephone-event/8000
a=fmtp:111 0-15

Apr 24 14:23:23.266: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 488 Not Acceptable Media
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjzDEPLi9QFHsCPzfcVR.g72
hEIRSMbivf
From: "Phone4" <sip:104@192.168.0.1>;tag=3dffd3d9-8f9a-48e7-b9a0-9a9f4c6c984d
To: sip:02@192.168.0.1;tag=13DBD6C-1273
Date: Thu, 24 Apr 2014 14:23:23 GMT
Call-ID: ea647ad6-36d2-414e-83d3-0e04b35e8129
CSeq: 26904 INVITE
Allow-Events: telephone-event
Warning: 304 192.168.0.1 "Media Type(s) Unavailable"
Reason: Q.850;cause=65
Server: Cisco-SIPGateway/IOS-15.2.4.M4
Content-Length: 0


Apr 24 14:23:23.278: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:02@192.168.0.1:5060 SIP/2.0
Via: SIP/2.0/UDP 192.168.40.11:5060;rport;branch=z9hG4bKPjzDEPLi9QFHsCPzfcVR.g72
hEIRSMbivf
Max-Forwards: 70
From: "Phone4" <sip:104@192.168.0.1>;tag=3dffd3d9-8f9a-48e7-b9a0-9a9f4c6c984d
To: sip:02@192.168.0.1;tag=13DBD6C-1273
Call-ID: ea647ad6-36d2-414e-83d3-0e04b35e8129
CSeq: 26904 ACK
Content-Length:  0

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Hi,I think the call is

Hi,

I think the call is failing because the 3905 phone advertises g729annexB codec. could you please try configuring 'voice-class codec' or 'codec G711a/G711u' command under voice register pools 1-4 and check the behavior?

 

 

 

//Suresh

Please rate all the helpful posts

//Suresh Please rate all the useful posts.
4 REPLIES

Hi,I think the call is

Hi,

I think the call is failing because the 3905 phone advertises g729annexB codec. could you please try configuring 'voice-class codec' or 'codec G711a/G711u' command under voice register pools 1-4 and check the behavior?

 

 

 

//Suresh

Please rate all the helpful posts

//Suresh Please rate all the useful posts.
Community Member

Thanks Suresh

Thanks Suresh

Community Member

Hi Suresh,I've got another

Hi Suresh,
I've got another challenge. I have 15 phones, all Cisco IP 3905, but two out of them refuse to be provisioned. They cannot register and I have done a debug tftp events.

 

NIM_CME#debug tftp events
TFTP Event debugging is on
NIM_CME#
Apr 25 16:39:54.219: TFTP: Looking for CP3905.9-2-1-0.loads
Apr 25 16:39:54.223: TFTP: Opened flash0:CP3905.9-2-1-0.loads, fd 14, size 19 fo
r process 111
Apr 25 16:39:54.223: TFTP: Finished flash0:CP3905.9-2-1-0.loads, time 00:00:00 f
or process 111
Apr 25 16:39:54.559: TFTP: Looking for SIP_English_United_States/cin-sip.jar
Apr 25 16:39:54.979: TFTP: Looking for United_States/g3-tones.xml
Apr 25 16:39:55.539: TFTP: Looking for SEPDCA5F486C63C.cnf.xml
Apr 25 16:39:55.543: TFTP: Opened flash:/its/SEPDCA5F486C63C.cnf.xml, fd 14, siz
e 3706 for process 111
Apr 25 16:39:55.555: TFTP: Finished flash:/its/SEPDCA5F486C63C.cnf.xml, time 00:
00:00 for process 111
Apr 25 16:39:57.519: TFTP: Looking for CP3905.9-2-1-0.loads
Apr 25 16:39:57.523: TFTP: Opened flash0:CP3905.9-2-1-0.loads, fd 14, size 19 fo
r process 111
Apr 25 16:39:57.523: TFTP: Finished flash0:CP3905.9-2-1-0.loads, time 00:00:00 f
or process 111
Apr 25 16:39:57.859: TFTP: Looking for SIP_English_United_States/cin-sip.jar
Apr 25 16:39:58.279: TFTP: Looking for United_States/g3-tones.xml
Apr 25 16:39:58.839: TFTP: Looking for SEPDCA5F486C63C.cnf.xml
Apr 25 16:39:58.843: TFTP: Opened flash:/its/SEPDCA5F486C63C.cnf.xml, fd 14, siz
e 3706 for process 111
Apr 25 16:39:58.855: TFTP: Finished flash:/its/SEPDCA5F486C63C.cnf.xml, time 00:
00:00 for process 111undebug al
Apr 25 16:40:00.819: TFTP: Looking for CP3905.9-2-1-0.loads
Apr 25 16:40:00.823: TFTP: Opened flash0:CP3905.9-2-1-0.loads, fd 14, size 19 fo
r process 111
Apr 25 16:40:00.823: TFTP: Finished flash0:CP3905.9-2-1-0.loads, time 00:00:00 f
or process 111
Apr 25 16:40:01.159: TFTP: Looking for SIP_English_United_States/cin-sip.jar
Apr 25 16:40:01.579: TFTP: Looking for United_States/g3-tones.xmll
All possible debugging has been turned off
NIM_CME#
Apr 25 16:40:02.139: TFTP: Looking for SEPDCA5F486C63C.cnf.xml
Apr 25 16:40:02.143: TFTP: Opened flash:/its/SEPDCA5F486C63C.cnf.xml, fd 14, siz
e 3706 for process 111
Apr 25 16:40:02.155: TFTP: Finished flash:/its/SEPDCA5F486C63C.cnf.xml, time 00:

 

The thing is all but these two are working fine and able to make calls. Any thoughts you have would be appreciated. Thanks

Community Member

I have seen that for both

I have seen that for both phones I neglected to put in the 1 dn (number). This is probably responsible. Will correct mistake and update this post on monday. Thanks!

905
Views
5
Helpful
4
Replies
CreatePlease to create content