Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco IP phone 7912 problem...

Hi all,

     I am using cisco phones in my office. The 7912 phone is not working.. Both the red and the green leds are lit,but with no display. When I connected the phone to netwrok with one jack to PC and the other to network, my PCs netwrk goes down intermittently. Am basically a newbie in configuring IP phones and all... Tried to do something with tftpd32 server. Since my phone's display is out, i culdnt point my PCs IP in the phone by configuring the network configuration. KIndly help me out in this!!!!!!!!!!!

Any help will be much appreciated and thanks in advance

2 REPLIES
Silver

Re: cisco IP phone 7912 problem...

Hi Jayadev,

To start, please provide the following information.

1. Call Manager version, how many servers.

2. What is the firmware on the phone, both on the boot load id, and the application load.

3. What is the firmware mentioned in the device defaults for the phone in the call manager.

4. Are there any registered working 7912 phones in the environment?

Do elaborate the process that you are using for the tftpd32.

Regards

Kunal

New Member

Re: cisco IP phone 7912 problem...

Hai Kunal,

  Thanks for the instant reply..

    We are presently not using the cisco call manager . we will be moving on to CUCM with in 3 months or so. Currently we are using Asterisk. Our office consists of IP phones: Linksys,Polycom, Thomson. There are other 7912 phones attached with our network. Actually I got 3 phones (7912 series). Resolved the probelm of one among the three using tftpd32. The problem was solved by updating the phone's firmware to 8.0. But the case with the other two IP phones is entirely different. Since the display is not working in the other two,i wasnot even able to check whether it is working or not... When i surfed different sites, i got the information that, the phone with green and red leds lit is called recovery mode. This can be resolved by reflasing it.

  I have taken the IP address of the two phones from DHCP server using their MAC address. But wont b able to get in to th web console of the phone.

Kindly provide me with a step by step procedure to resolve tis issue...

Any help is much appreciated....

Regards

Jayadev

728
Views
0
Helpful
2
Replies
CreatePlease to create content