Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco IP Phone's mute button indication always "RED"

Hello Folks,

Today, received an issue from one of our customer that in their Cisco IP Phone the mute button always indication "Red".. When they do mute on and off

We see it shows "Microphone mute on" and "Microphone mute off", but the red indication remains same.         

Can you please let me know if you have any suggestion to resolve this issue. I have happy to give you any logs you may require.

We tried "Factory reset" and its with the latest firmware, i don't see any config mismatch on CUCM.

Thanks,

Raja...

8 REPLIES

Cisco IP Phone's mute button indication always "RED"

What is the phone model, cucm version, phone firmware version?

Is it affecting all the phones of the same model / type or a few only?

Manish

Cisco IP Phone's mute button indication always "RED"

Hello Manish,

Thank you for looking into this issue.

Here are the details.

Phone Model : Cisco 7942

Phone firmware :SCCP42.9-3-1SR2-1S

CUCM Version : 8.5.1.16102-1

If affects a single phone on my cluster...


Cisco IP Phone's mute button indication always "RED"

Hi Raja,

Thanks for the details. Have you tried booting up the phone without any headset / expansion module connected to it?  If the issue comes up even after a normal phone boot up without any additional devices connected to it and you have already tried a factory reset , it could be a phone issue. The only other thing i could suggest is to try and register it to a diff server or cluster ( like a lab setup ) if possible. If the issue folows the phone then we would be sure that the phone is faulty.

HTH

Manish

Cisco IP Phone's mute button indication always "RED"

Yes, i tried registering the phone in another subscriber of my cluster, the issue remains same.

We don't have any expansion module connected... Do we have any specific setting on either Device or line page for the mute button control ?

Thanks.

Cisco IP Phone's mute button indication always "RED"

There is no setting for mute button on CUCM page. Infact pressing mute and unmute is not even captured in cucm traces. I would suggest trying it on a diff cluster if possible to confirm the issue.

Manish

Cisco IP Phone's mute button indication always "RED"

Thank you for the useful information.

Yes, just i see the below traces when i perform mute and unmute on phone.

Line 6360: 04:17:52.819 |StationInit: (0053120) StationMediaPathEvt Speaker (3) = On (1)|3,100,50,1.998263047^19.237.146.83^SEP002699444E98

Line 6361: 04:17:52.827 |StationInit: (0053120) OffHook.|3,100,50,1.998263048^19.237.146.83^SEP002699444E98

Line 13307: 04:18:48.767 |StationInit: (0053120) SoftKeyEvent softKeyEvent=9(EndCall) lineInstance=1 callReference=55149225.|3,100,50,1.998269420^19.237.146.83^SEP002699444E98

So... Can we come to the conclusion that it has a faulty hardware. ??? Mr. Manish

Thanks.

Cisco IP Phone's mute button indication always "RED"

Mr Raja,

It looks like this is the message for setting the phone to speakerphone mode. The other two StationInit messages are clearly for Endcall and phone going offhook so they are not related.

Manish

Cisco IP Phone's mute button indication always "RED"

Yes, you are right but i performed the way as below.

1. Pressed the "Speaker" button.

2. Pressed the "Mute" button

3. Pressed the softkey "Endcall"

So as you said, the Mute event did not register there...

Thanks.

861
Views
0
Helpful
8
Replies
CreatePlease to create content