Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Mobile 8.0 and CUCM 7.1(3) - Transmitting hissing / static sound

Hi guys,

CUCM 7.1(3)

Cisco Mobile 8.0

Our network team recently installed a wifi pilot in one of our offices and asked me to test out Cisco Mobile with our CUCM implementation.

I installed the cop file to support Cisco Mobile and successfully added my IPad2 as a device and was able to successfully get it registered without any issues..

The issue I am having, however, is that the Cisco Mobile device (my iPad) is only transmitting hissing / static to any device that it calls or is called from.

It receives audio with no problem and it is very clear. However, the other party only hears this continuous static/hissing sound and not any speech at all.

I have not done any work with wifi previously so looking for advice from someone who has and thinks they might know what is causing this.

Thanks in advance !!

G

Everyone's tags (1)
1 REPLY
Super Bronze

Cisco Mobile 8.0 and CUCM 7.1(3) - Transmitting hissing / static

Hi


Hissing/static sounds like analogue noise - I'd be starting by testing a different headset & mic with the iPad, or try the built-in mic to see if it's any different.

Also on the receiving device (if it's a 7960 or similar/better) you can press ? twice in quick succession whilst on the phone and it will show you call stats for the current call. You can see if there are any bad characteristics such as high jitter or packet loss.

Regards

Aaron Harrison

Principal Engineer at Logicalis UK

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
344
Views
0
Helpful
1
Replies
CreatePlease to create content