Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco phone is cutting off after second incoming ring

Recently I installed 3 new cisco phones with internal and external extentions.

There is no difference in the configuration but I have got a problem: if I am trying to dial to thease phones if nobody pick up one call is dropping after second ring.

Any advices are welcome.

2 REPLIES
New Member

Re: cisco phone is cutting off after second incoming ring

Your question is unclear. Please explain in detail. What i understood from the discription is you have already CCM running with IP phones(what version of CCM? and which IP phones?) and you have registered three new ip phones and now when you are calling these phones, all of them are disconnecting after 1 ring?

Please explain in detail about the issue.

1) What is the version of CUCM?

2) What is the model of phones which are already working and which you have installed?

3) Are the phones which are working fine and new installed phones are located on the same site? or different sites?

Thanks, Daljeet

New Member

Re: cisco phone is cutting off after second incoming ring

1) ccme 7.1

2) cisco 7942, 7941

3) If I move those phones to my location it is the same.

All that phones are cutting off after second ring.

130
Views
0
Helpful
2
Replies