Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco phones and Supervisor 2T

I have a cat 6500 with a Supervisor 2T

My data vlan is 94 and my voice vlan is 104

The phone and PC will be on different ports, but typically, I use this setup

interface GigabitEthernet1/2/1

switchport access vlan 94

switchport trunk allowed vlan 94,104

switchport mode trunk

switchport voice vlan 104

auto qos voip cisco-phone

spanning-tree portfast

However, when connecting a phone or PC to the network, I get no layer 3 (no ip address from DHCP, etc.). Phone says unregistered.

inline power is working

Should I be using a different port setup?

1 ACCEPTED SOLUTION

Accepted Solutions

Cisco phones and Supervisor 2T

Hi

please try the below

interface GigabitEthernet1/2/1

switchport access vlan 94

switchport mode access

switchport voice vlan 104

auto qos voip cisco-phone

spanning-tree portfast

or

interface GigabitEthernet1/2/1

switchport trunk native  vlan 94

switchport trunk encapsu dot1q

switchport trunk allowed vlan 94,104

switchport mode trunk

switchport voice vlan 104

auto qos voip cisco-phone

spanning-tree portfast

Thank you

please rate all useful information

1 REPLY

Cisco phones and Supervisor 2T

Hi

please try the below

interface GigabitEthernet1/2/1

switchport access vlan 94

switchport mode access

switchport voice vlan 104

auto qos voip cisco-phone

spanning-tree portfast

or

interface GigabitEthernet1/2/1

switchport trunk native  vlan 94

switchport trunk encapsu dot1q

switchport trunk allowed vlan 94,104

switchport mode trunk

switchport voice vlan 104

auto qos voip cisco-phone

spanning-tree portfast

Thank you

please rate all useful information

91
Views
0
Helpful
1
Replies
CreatePlease to create content