Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Tapi -> get error when configuring the driver

Hi@all

i have a little big problem I wanted to Roll-Out the Cisco Tapi Driver to our Clients, Installing was no problem, "New Hardware Step" was also no problem.

BUT when i go to the modem and telephone options an mark the Ciscotsp an click  "configure", the window freezes and i must close the rundll32 process to kill this window.

The good thing is, that i got an error log, but i don't know what to do ;). Someone here who knows my problem?

Thank you!

Error log:

10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSP::CSelsiusTSP() *ERROR* Failed to read instance id from registry ,[0xFFFFFFFF]|<LVL::Error><MASK::0001>
10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSP::ReadUserNamePassword() *ERROR* User Name is not specified in registry|<LVL::Error><MASK::0001>
10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSPUIMsgGetInfo::ProcessTSPUIMsgGetInfo() *ERROR* Failed to read Primary CTI Manager Address IPv6 [0xFFFFFFFF]|<LVL::Error><MASK::0001>
10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSPUIMsgGetInfo::ProcessTSPUIMsgGetInfo() *ERROR* Failed to read Backup CTI Manager Address IPv6[0xFFFFFFFF]|<LVL::Error><MASK::0001>
10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSPUIMsgGetInfo::ProcessTSPUIMsgGetInfo() *ERROR* Failed to read Preferred IP Addressing mode [0xFFFFFFFF]|<LVL::Error><MASK::0001>
10/06/2010 16:23:29.671 CiscoTSP001.tsp|   CSelsiusTSPUIMsgGetInfo::ProcessTSPUIMsgGetInfo() *ERROR* Failed to read instance id from registry ,[0xFFFFFFFF]|<LVL::Error><MASK::0001>

Kind Regards

Zink

8 REPLIES
New Member

Re: Cisco Tapi -> get error when configuring the driver

The Problem is not solved yet Anyone an idea?

Greets Zink

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hello Zink,

When you installed the TSP, did you specify a value for the TFTP server address? If so, can you please uninstall the software, then reinstall it and leave the TFTP server address blank please during the installation and see if that helps?

Thanks,

John

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hello John,

thanks for your answer. I tried, what you said, and now the config-window opens

But when i type in tftp server, and want to update the files, the same error occured.

What can i do next?

Greets Zink

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hey Zink,

Glad you got 1 step closer.

Can you give me the following details:

- what is the full cucm version?

- what is the full tsp version?

- what operating system are you trying this on?

Does this happen as soon as you enter the TFTP address? And where are you entering it? Under the security tab or the language tab? Do you have to click 'Apply' or 'OK' for the window to hang?

John

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hey John,

thanks for your fast answer

1.) Our cucm is: System version: 7.1.3.30000-1

2.) Our Tapi is: 7.1(3.4)

3.) WindowsXPSp2 (with newest updates)

I enter the IP under the Tap "Language" and then i press the button "update local files" and then the window hangs.

Same happend when i klick on "apply" instead of "update local files".

greets Zink

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hey Zink,

Does the window ever actually return if you leave it long enough?

What about windows firewall, or any other kind of firewall, anti-virus etc? Can you ensure they are all disabled please and test again?

Thank you,

John

New Member

Re: Cisco Tapi -> get error when configuring the driver

Hey John,

Unfortunately not, i leave the window open over night, but nothing changed. (Program did not respond)

Antivirus (Symantec Ver 10.2) is disabled, FW off, but the Problem still remains...

I will now make a HDD-Snapshot, behaps i can see what he tried to change.

Greets Zink

New Member

Re: Cisco Tapi -> get error when configuring the driver

The only other thing I can think to do not Zink is as follows:

- start > run > regedit

- HKEY_LOCAL_MACHINE > SOFTWARE > Cisco Systems, Inc. > Cisco TSP

Can you attach a screenshot of what is configured there?

- HKEY_LOCAL_MACHINE > SOFTWARE > Cisco Systems, Inc. > Cisco TSP > Cisco TSP001

And a screenshot of what is configured here too?

I can then compare to what I have to see if there are any major differences.

Thanks,

John

730
Views
0
Helpful
8
Replies
CreatePlease to create content