Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco UBE call is not received for Endpoint

Hi,

I'm tryng to setup UBE between two CME, the idea is that R1 will send the call to CUBE who will send the call to R2 (Below a schematic). Right now, when the call is send from R1 the call is received for CUBE but look like the call is not send to R2 even when the outgoing dial-peer to R2 is matched. I have installed a phone in CUBE and I'm able can call to R2 using the same outgoing dial-peer matched to R2 so I don't know why CUBE is not re-routing the call from R1 to R2

Schematic:

          H323                     H323

R1 ----------------> CUBE -----------------> R2

DN=2...                                           DN=3...

Debug

======

Call is received from R2 and outgoing dial-peer to R2 is matched but call is not received for R2

GK#debug voip dialpeer

voip dialpeer default debugging is on

*Jun 29 12:56:00.927: //-1/C7785C1D8183/DPM/dpAssociateIncomingPeerCore:

   Calling Number=2003, Called Number=3001, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Jun 29 12:56:00.927: //-1/C7785C1D8183/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=1999

*Jun 29 12:56:00.927: //-1/C7785C1D8183/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Jun 29 12:56:00.931: //-1/C7785C1D8183/DPM/dpAssociateIncomingPeerCore:

   Calling Number=2003, Called Number=3001, Voice-Interface=0x0,

   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,

   Peer Info Type=DIALPEER_INFO_SPEECH

*Jun 29 12:56:00.931: //-1/C7785C1D8183/DPM/dpAssociateIncomingPeerCore:

   Result=Success(0) after DP_MATCH_INCOMING_DNIS; Incoming Dial-peer=1999

*Jun 29 12:56:00.931: //-1/C7785C1D8183/DPM/dpMatchSafModulePlugin:

   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=0

*Jun 29 12:56:00.931: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Calling Number=, Called Number=3001, Peer Info Type=DIALPEER_INFO_SPEECH

*Jun 29 12:56:00.935: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Match Rule=DP_MATCH_DEST; Called Number=3001

*Jun 29 12:56:00.935: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:

   Result=Success(0) after DP_MATCH_DEST

*Jun 29 12:56:00.935: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:

   dialstring=3001, saf_enabled=0, saf_dndb_lookup=1, dp_result=0

*Jun 29 12:56:00.935: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:

   Result=SUCCESS(0)

   List of Matched Outgoing Dial-peer(s):

     1: Dial-peer Tag=2000

CUBE Show run

============

GK#show run
Building configuration...


Current configuration : 2628 bytes
!
! Last configuration change at 12:31:19 UTC Fri Jun 29 2012
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GK
!
boot-start-marker
boot system flash c2800nm-adventerprisek9_ivs_li-mz.151-4.M3.bin
boot-end-marker
!
!
enable secret 5 $1$szeU$enWyM69bTodk0Aiwyxw5R/
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
h323
sip
!
!
!
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FHK1225F3KT
!
redundancy
!
!
controller DSL 0/0/0
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.4.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/2/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/2/1
no ip address
shutdown
clock rate 2000000
!
!
router eigrp 1
network 192.168.4.0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
!
!
!
!
control-plane
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
!
!
mgcp profile default
!
sccp local FastEthernet0/0
sccp ccm 192.168.4.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register GK-TRANSC
!
dspfarm profile 1 transcode
codec g729r8
codec g729br8
codec g729ar8
codec g729abr8
codec g711alaw
codec g711ulaw
maximum sessions 3
associate application SCCP
!
dial-peer voice 2000 voip
destination-pattern 3...
session target ipv4:192.168.3.2
codec transparent
!
dial-peer voice 5001 pots
destination-pattern 5001
port 0/1/0
!
dial-peer voice 1999 voip
session target ipv4:192.168.3.1
incoming called-number 3...
!
!
!
!
gatekeeper
zone local zone1 micasa.com 192.168.4.1 enable-intrazone
zone local zone2 micasa.com enable-intrazone
zone prefix zone1 2... gw-priority 10 CME-Lab
zone prefix zone2 3... gw-priority 10 CME-Legacy
gw-type-prefix 1#* default-technology
no shutdown
!
!
telephony-service
sdspfarm units 5
sdspfarm tag 1 GK-TRANSC
max-ephones 4
max-dn 4
ip source-address 192.168.4.1 port 2000
max-conferences 8 gain -6
transfer-system full-consult
!
!
!
line con 0
password leoleo
login
line aux 0
line vty 0 4
password leoleo
login
transport input all
!
scheduler allocate 20000 1000
end

GK#

R1 show run

=========

CME-Lab#show run
Building configuration...


Current configuration : 7806 bytes
!
! Last configuration change at 08:23:06 LAPAZ Fri Jun 29 2012
! NVRAM config last updated at 13:13:31 LAPAZ Thu Jun 28 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CME-Lab
!
boot-start-marker
boot system flash c2800nm-adventerprisek9-mz.151-3.T3.bin
boot-end-marker
!
!
card type t1 0 2
enable secret 5 $1$jJ.7$b/Yaq0M36fgZSrYpCK5LD/
!
no aaa new-model
!
clock timezone LAPAZ -4 0
network-clock-participate wic 2
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 192.168.1.1 192.168.1.20
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.3.1 192.168.3.20
ip dhcp excluded-address 192.168.6.1 192.168.6.20
!
ip dhcp pool DATA
   network 192.168.1.0 255.255.255.0
   option 150 ip 192.168.2.1
   default-router 192.168.1.1
!
ip dhcp pool VOZ-CME
   network 192.168.2.0 255.255.255.0
   option 150 ip 192.168.2.1
   default-router 192.168.2.1
!
ip dhcp pool VOZ-CUCM
   network 192.168.6.0 255.255.255.0
   option 150 ip 192.168.6.10
   default-router 192.168.6.1
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-qsig
!
!
!
voice service voip
ip address trusted list
  ipv4 192.168.3.2
sip
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g729br8
codec preference 4 g711alaw
!
!
!
!
voice translation-rule 1
rule 1 /3.../ /1809544\0/
!
voice translation-rule 100
rule 1 /2/ /1002/
!
voice translation-rule 101
rule 1 /1002/ /2/
!
!
voice translation-profile SITE-CODE-CallerID
translate calling 100
!
voice translation-profile SITE-CODE-DNIS
translate called 101
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FHK1225F3GX
archive
log config
  hidekeys
!
redundancy
!
!
controller T1 0/2/0
clock source internal
cablelength long 0db
pri-group timeslots 1-2,24
!
!
class-map match-any WEB-Surfing
match protocol http
match protocol secure-http
class-map match-all VOICE
match protocol rtp
!
!
policy-map OUTBOUND-POLICY
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.2.1 255.255.255.0
h323-gateway voip interface
h323-gateway voip id zone1 ipaddr 192.168.4.1 1719
h323-gateway voip h323-id CME-Lab
h323-gateway voip bind srcaddr 192.168.2.1
!
interface FastEthernet0/0.11
encapsulation dot1Q 11
ip address 192.168.6.1 255.255.255.0
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.3.1 255.255.255.0
encapsulation ppp
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-qsig
isdn timer T310 120000
isdn protocol-emulate network
isdn incoming-voice voice
no cdp enable
!
!
router eigrp 1
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0
network 192.168.6.0
auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging esm config
!
!
!
!
!
tftp-server flash:/PHONE/6921_6941_6961/Sccp/cmterm-69xx-sccp.9-2-1-0.tar alias cmterm-69xx-sccp.9-2-1-0.tar
tftp-server flash:/PHONE/6921_6941_6961/Sccp/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn
tftp-server flash:/PHONE/6921_6941_6961/Sccp/SP69xx.0-0-0-8.zz.sgn alias SP69xx.0-0-0-8.zz.sgn
tftp-server flash:/PHONE/6921_6941_6961/Sccp/SCCP69xx.9-2-1-0.loads alias SCCP69xx.9-2-1-0.loads
tftp-server flash:/PHONE/6921_6941_6961/Sccp/SCCP69xx.9-2-1-0.zz.sgn alias SCCP69xx.9-2-1-0.zz.sgn
tftp-server flash:/PHONE/7942_7962/Sccp/apps42.9-2-1TH1-13.sbn alias apps42.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7942_7962/Sccp/cnu42.9-2-1TH1-13.sbn alias cnu42.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7942_7962/Sccp/cvm42sccp.9-2-1TH1-13.sbn alias cvm42sccp.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7942_7962/Sccp/dsp42.9-2-1TH1-13.sbn alias dsp42.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7942_7962/Sccp/jar42sccp.9-2-1TH1-13.sbn alias jar42sccp.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7942_7962/Sccp/SCCP42.9-2-1S.loads alias SCCP42.9-2-1S.loads
tftp-server flash:/PHONE/7942_7962/Sccp/term42.default.loads alias term42.default.loads
tftp-server flash:/PHONE/7942_7962/Sccp/term62.default.loads alias term62.default.loads
tftp-server flash:/PHONE/7945_7965/Sccp/cmterm-7945_7965-sccp.9-2-1.tar alias cmterm-7945_7965-sccp.9-2-1.tar
tftp-server flash:/PHONE/7945_7965/Sccp/apps45.9-2-1TH1-13.sbn alias apps45.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7945_7965/Sccp/cnu45.9-2-1TH1-13.sbn alias cnu45.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7945_7965/Sccp/cvm45sccp.9-2-1TH1-13.sbn alias cvm45sccp.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7945_7965/Sccp/dsp45.9-2-1TH1-13.sbn alias dsp45.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7945_7965/Sccp/jar45sccp.9-2-1TH1-13.sbn alias jar45sccp.9-2-1TH1-13.sbn
tftp-server flash:/PHONE/7945_7965/Sccp/SCCP45.9-2-1S.loads alias SCCP45.9-2-1S.loads
tftp-server flash:/PHONE/7945_7965/Sccp/term45.default.loads alias term45.default.loads
tftp-server flash:/PHONE/7945_7965/Sccp/term65.default.loads alias term65.default.loads
tftp-server flash:/PHONE/6921_6941_6961/Sccp/DSP69xx.0-0-0-8.zz.sgn alias DSP69xx.0-0-0-8.zz.sgn
!
control-plane
!
!
voice-port 0/2/0:23
!
voice-port 0/1/0
signal groundStart
station-id name Leo Salcie
caller-id enable
!
voice-port 0/1/1
!
voice-port 0/3/0
!
voice-port 0/3/1
!
voice-port 0/3/2
!
voice-port 0/3/3
!
ccm-manager mgcp
ccm-manager config server 192.168.6.10
!
mgcp
mgcp call-agent 192.168.6.10 service-type mgcp version 0.1
mgcp fax t38 ecm
!
mgcp profile default
!
sccp local FastEthernet0/0.10
sccp ccm 192.168.2.1 identifier 1 priority 1 version 4.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register CME-TRANSC
!
dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729br8
codec g723r53
maximum sessions 4
associate application SCCP
!
dial-peer cor custom
name 911call
name localcall
name ldcall
!
!
dial-peer cor list LD
member 911call
member localcall
member ldcall
!
dial-peer cor list localcall
member localcall
!
dial-peer cor list ldcall
member ldcall
!
!
dial-peer voice 1000 voip
destination-pattern 3...
session target ipv4:192.168.4.1
!
!
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 4
sdspfarm tag 1 CME-TRANSC
em logout 0:0 0:0 0:0
max-ephones 12
max-dn 12
ip source-address 192.168.2.1 port 2000
auto assign 1 to 6
load 7965 SCCP45.9-2-1S
max-conferences 8 gain -6
transfer-system full-consult
create cnf-files version-stamp 7960 Jun 21 2012 09:37:02
!
!
ephone-dn  1
number 2001
!
!
ephone-dn  2
number 2002
!
!
ephone-dn  3
number 2003
!
!
ephone-dn  4
number 2004
!
!
ephone-dn  5
number 2005
!
!
ephone-dn  6
number 2006
!
!
ephone-dn  9  dual-line
number 9999
!
!
ephone  1
device-security-mode none
mac-address 503D.E5E9.2001
max-calls-per-button 2
type 6921
button  1:1
!
!
!
ephone  2
device-security-mode none
mac-address 64A0.E715.F5B2
type 7965
button  1:2
!
!
!
ephone  5
device-security-mode none
mac-address 503D.E52F.C3E4
max-calls-per-button 2
button  1:3
!
!
!
ephone  9
device-security-mode none
mac-address 00F0.1D00.0081
!
!
!
ephone  99
device-security-mode none
mac-address AABB.CC11.2233
button  1:9
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 151E0E03082F24
login
transport input all
!
scheduler allocate 20000 1000
ntp master 3
ntp server 192.168.2.1
end

R2 Show run

==========

CME-Legacy#show run
Building configuration...


Current configuration : 3189 bytes
!
! Last configuration change at 22:44:24 UTC Thu Jun 28 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CME-Legacy
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 3
enable secret 5 $1$0iFd$Um7r8JhKS6fMrEpFH64rB0
!
no aaa new-model
!
network-clock-participate wic 3
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-qsig
!
!
!
voice service voip
ip address trusted list
  ipv4 192.168.2.1
  ipv4 192.168.3.1
sip
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g729br8
codec preference 4 g711alaw
!
!
!
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FHK1246F3KE
archive
log config
  hidekeys
!
redundancy
!
!
controller DSL 0/0/0
!
controller T1 0/3/0
clock source internal
cablelength long 0db
pri-group timeslots 1-2,24
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/0
ip address 192.168.4.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/2/0
ip address 192.168.3.2 255.255.255.0
encapsulation ppp
!
interface Serial0/2/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/3/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-qsig
isdn incoming-voice voice
no cdp enable
!
!
router eigrp 1
network 192.168.3.0
network 192.168.4.0
network 192.168.100.0
auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging esm config
!
!
!
!
!
!
control-plane
!
!
voice-port 0/3/0:23
!
voice-port 0/1/0
!
voice-port 0/1/1
!
ccm-manager mgcp
ccm-manager config server 192.168.6.10
!
mgcp
mgcp call-agent 192.168.6.10 service-type mgcp version 0.1
mgcp fax t38 ecm
!
mgcp profile default
!
sccp local Loopback0
sccp ccm 192.168.100.1 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
bind interface Loopback0
associate ccm 1 priority 1
associate profile 1 register CME-TRANSC
!
dspfarm profile 1 transcode
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g723r53
maximum sessions 2
associate application SCCP
!
dial-peer voice 3001 pots
destination-pattern 3001
port 0/1/0
!
dial-peer voice 1000 voip
destination-pattern 2...
session target ipv4:192.168.3.1
!
dial-peer voice 3002 pots
destination-pattern 3002
port 0/1/1
!
dial-peer voice 5000 voip
session target ipv4:192.168.4.1
incoming called-number 3...
!
!
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 2
sdspfarm tag 1 CME-TRANSC
em logout 0:0 0:0 0:0
max-ephones 4
max-dn 4
ip source-address 192.168.100.1 port 2000
max-conferences 8 gain -6
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
!
line con 0
password 7 09404B06150018
login
line aux 0
line vty 0 4
password 7 11051C0A1B1704
login
transport input all
!
scheduler allocate 20000 1000
end

CME-Legacy#

Any help would be appreciated

Regards

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Super Bronze

Cisco UBE call is not received for Endpoint

Technically this is not a CUBE setup. Calls come in via a VOIP dial-peer and they are sent to a pots dial-peer.

Can you get debug voip ccapi inout from R2. We need to see what happens when the call arrives on that router and why the call disconnects.

If you can put the debug in a text file and attach here it will be better than posting directly here

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
VIP Super Bronze

Cisco UBE call is not received for Endpoint

From the trace the call was rejected from your GK because it does not have the R1 ip in its ip address trust list.

Please add the ip of router 1 to GK ip address trust list

Jun 29 13:42:11.011: //207/0F28BBCA8192/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=21, Retry Count=0)

Jun 29 13:42:11.011: //207/0F28BBCA8192/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=21, Retry Count=0)

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
8 REPLIES
VIP Super Bronze

Cisco UBE call is not received for Endpoint

Technically this is not a CUBE setup. Calls come in via a VOIP dial-peer and they are sent to a pots dial-peer.

Can you get debug voip ccapi inout from R2. We need to see what happens when the call arrives on that router and why the call disconnects.

If you can put the debug in a text file and attach here it will be better than posting directly here

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"

Re: Cisco UBE call is not received for Endpoint

Opsss... I turnOn correct answer for error.

I made a call from R1 to R2 but not received any information, Like I said ealier R2 is not receiving calls from CUBE.

CME-Legacy#debug voip ccapi inout

voip ccapi inout debugging is on

CME-Legacy#terminal mon

CME-Legacy#

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
VIP Super Bronze

Cisco UBE call is not received for Endpoint

Then send a debug voip ccapi inout from router 1. Lets see what going on

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
VIP Super Bronze

Cisco UBE call is not received for Endpoint

From your config. I can see that you are sending the call for extension 3001 to 192.168.4.1. On your router 2 config I cant see any ip that is 192.168.4.1. A configuration error?

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"

Re: Cisco UBE call is not received for Endpoint

I have 3 router: R1 (CME-Lab), GK (CUBE), R2(CME-Legacy). Im sending the call from R1 to GK to R2 so 192.168.4.1 is the ip address of GK.

Attached is the debug from R1

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
VIP Super Bronze

Cisco UBE call is not received for Endpoint

From the trace the call was rejected from your GK because it does not have the R1 ip in its ip address trust list.

Please add the ip of router 1 to GK ip address trust list

Jun 29 13:42:11.011: //207/0F28BBCA8192/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=21, Retry Count=0)

Jun 29 13:42:11.011: //207/0F28BBCA8192/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=21, Retry Count=0)

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"

Cisco UBE call is not received for Endpoint

it worked!!!!! that's why I hate books, sometime it doesn't show important tips. I just added:

voice service voip

ip address trusted list

  ipv4 192.168.3.1

@aokanlawon, Thanks a lot

Please remember to rate useful posts clicking on the stars below. Favor calificar todos las respuestas útiles dando click en las estrellas de mas abajo. ___________________________________________ LinkedIn Profile: do.linkedin.com/in/leosalcie
VIP Super Bronze

Cisco UBE call is not received for Endpoint

Glad it helped! Books are good infact they are great combined with real life experience, they make you a seasoned professional.You just need to read the right books. You need to learn how to understand debugs and call disconnect cause codes

A good start here.

http://www.cisco.com/en/US/tech/tk1077/technologies_tech_note09186a0080094045.shtml

Understanding debug cause codes..

http://www.cisco.com/en/US/docs/ios/12_3/vvf_c/voice_troubleshooting/old/vts_appa.html

Please rate useful posts

"For the love of God is broader than the measure of man's mind And the heart of the Eternal is most wonderfully kind"

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
479
Views
5
Helpful
8
Replies
CreatePlease to create content