Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco UC and Microsoft lycn Integration compatibility.

Hi Guys,

I have a Callmanager ver 6.0 and i want to integrate with icrosoft lnc 2010.

Please is this compatible?

1 REPLY

Cisco UC and Microsoft lycn Integration compatibility.

This integration is validated by Cisco Interop team & such tested/supported integrations are documented at " Cisco Interoperability Portal ". As per the documents listed on the portal, MS Lync 2010 is only tested with CUCM 8.5 & not with earlier versions. Therefore it's safe to presume that MS Lync 2010 will be supported only with CUCM 8.5 & later.

Cisco Interoperability Portal can be found here http://www.cisco.com/en/US/solutions/ns340/ns414/ns728/networking_solutions_products_genericcontent0900aecd805b561d.html

It has the MS Lync 2010 & CUCM Integration documents there.

Pls rate the post if it helps.


GP.

372
Views
0
Helpful
1
Replies
CreatePlease to create content