Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco UC560-FXO, line occupying issue

Dear all, I need some help very urgently.

we have Cisco UC560-fxo-k9, it has been installed since last 1 year and we are facing busy tone issue because of fxo lines are getting occupied even after the phone is on-hook........... re-configuration has been done couple of times but could not resolve this.

it goes like this.....

when a call comes or goes out of PBX, and if is disconnected from any one end, we can notice the call is still active in PBX as the fxo line light blinks for next 1-2 mins. and after some time it becomes available so that busy line tone also ends.

waiting for your all kind and prompt response. 

10 REPLIES

Hi.Can you please post your

Hi.

Can you please post your UC560 configuration?

Thanks

 

Regards

Carlo

Please rate all helpful posts "The more you help the more you learn"

Thanks for responding, please

Thanks for responding, please check the file attached.

your support is appreciated. 

Hi.On a voice port try no

Hi.

On a voice port try no battery reversal and supervisory disconnect dual dualtone mid-call and see if it brings the desired effect

 

 

HTH

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

hi, I did all the changes you

hi,

 

I did all the changes you asked to make but it haven't made any difference please let me know the reason for such cause, i think there is no any hardware defect in box,,,,,,please let me know how I can proceed further.

 

thanks

Hi.Please activate a debug

Hi.

Please activate a debug vpm all during a call and post the output.

 

Thanks

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

hi carlo..... I will do this

hi carlo..... I will do this debugging and post you once I did it.

hi,this is to inform you that

hi,

this is to inform you that I enabled the debug commands which were specified above but strangely I couldn't get any output on the screen, further I tried some other debug commands but was vain.

 

secondary, I made some observation of FXO ports live on UC560, here I came to know the FXO line on which the call is active is blinking, later when the call is handed off the light still remains on FXO port for around 40 secs-1 mins.

That means the line is still active in UC560, so based on the above attached file of configuration, can I get the idea why is such behavior in device.

further also wants to make one thing open that the supervisory custom tone which runs in this telephony system was defined by the previous implementation team. (supervisory custom tone--test).

Cisco Employee

why do you have this , 

why do you have this , 

 supervisory custom-cptone TEST
timing sup-disconnect 60

hi javelkur,this initial

hi javelkur,

this initial configuration was done by another team and later I came here and since I came here this problem was existing and continued even after its re-configuration.

Cisco Employee

can you remove thosesh/no sh

can you remove those

sh/no sh the port and enable deb vpm sig and deb voip ccapi inout 

send the logs after making a call with the call details

78
Views
5
Helpful
10
Replies