Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco UCM and Unity Connection Compatibility Issue (matrix)?

Cisco Call Manager Version : 8.6.2.20000-2  (Locale Installer : cm-locale-tr_TR-8.6.2.1000-1.cop )

Cisco Unity Connection : 8.5.1.11900-21 (Locale Installer : uc-locale-tr_TR-8.5.1.1-16.cop)

This systems works together. We will upgrade Cisco CallManager(CUCM) to 8.6.2.21900-2 with cm-locale-tr_TR-8.6.2.1000-1.cop )

Cisco callmanager 8.6.2.21900-2 will be compatible with Cisco unity connection 8.5.1.11900-21 ?

Is there any decumantation to check this ?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco UCM and Unity Connection Compatibility Issue (matrix)

Docs do not go to that detail, they just mention major versions and anything within that version is supported.

EDIT:

Cisco Unity Connection 2.x and Later

Any version of Cisco Unity Connection 2.x or later is supported for use  with any version of Cisco Unified CM 4.1(3) or later.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
4 REPLIES
Cisco Employee

Cisco UCM and Unity Connection Compatibility Issue (matrix)?

Yes, if you search CSC for the same topic you can find previous threads with the link.

SCCP Compatibility  Matrix: Cisco Unity  Connection, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucsccpmtx.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Cisco UCM and Unity Connection Compatibility Issue (matrix)?

Thanks for your quick response. I have found that doc. But from this doc. I am not able to see detailed version.

For example 8.6.2.21900-5 ?

Is there any doc. to show detailed information.

Cisco Employee

Re: Cisco UCM and Unity Connection Compatibility Issue (matrix)

Docs do not go to that detail, they just mention major versions and anything within that version is supported.

EDIT:

Cisco Unity Connection 2.x and Later

Any version of Cisco Unity Connection 2.x or later is supported for use  with any version of Cisco Unified CM 4.1(3) or later.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Cisco UCM and Unity Connection Compatibility Issue (matrix)?

Thanks.

It means that Cisco Unity Connection "8.5.1.11900-21" release will works with all Cisco UCM release 8.x .

2513
Views
0
Helpful
4
Replies
CreatePlease to create content