Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Unified Contact Center/IP IVR Question

Dear All,

We are newbe in Cisco IP Telephony. Currently our company want deploy Cisco IP telephony using 2 server MCS7825.

Server MCS7825 come with software version CUCM 8.5.1, at 6 June 2012 we installed 2 server MCS7825 with cluster configuration (1 server as publisher and 1 server as subscriber).

At 7 June 2012, we receive CCX-85-CMBUNDEL-K9 (CCX 8.5.5 Seat CCX ENH CM Bundle - Available only for new CM) that contain DVD Cisco Unified Contact Center Express / IP IVR version 8.5.1.

Our question:

- For use Cisco Unified Contact Center Express/ IP IVR,  Are we need another hardware to install Cisco Unified Contact Center Express / IP IVR or we can use server MCS7825 (publisher)?

- If we can use MCS7825 (publisher) that already have CUCM 8.5.1 installed, how to install Cisco Unified Contact Center Express/ IP IVR without destory CUCM 8.5.1 in MCS7825?

We hope you can give us information about it.

Thanks For Your Attention

1 ACCEPTED SOLUTION

Accepted Solutions

Cisco Unified Contact Center/IP IVR Question

Hi,

Yes, you need a saperate hardware to Install UCCX 8.5 version.

CUCM and UCCX can not be installed as a co-resedential model on MCS hardwares.

Please refer the below link on the supported hardwares for UCCX 8.5 installs.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Hope it helps,

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

1 REPLY

Cisco Unified Contact Center/IP IVR Question

Hi,

Yes, you need a saperate hardware to Install UCCX 8.5 version.

CUCM and UCCX can not be installed as a co-resedential model on MCS hardwares.

Please refer the below link on the supported hardwares for UCCX 8.5 installs.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Hope it helps,

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

173
Views
0
Helpful
1
Replies