Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Hi all,

I am working on upgrading my CUCM infrastructure from 4.1.3 to 7.1.3. I have quite a few users using Cisco VTA 2.1.1 and IP Communicator 2.1.3. I would like to find out if Cisco VTA 2.1.1 and IP Communicator 2.1.3 will work with CUCM 7.1.3 or do I have to upgrade Cisco VTA and IP Communicator at the same time I am upgrading CUCM ? My plan is to upgrade CUCM first then slowly upgrade Cisco VTA and IP Communicator and would like to make sure the existing version of VTA and IP Communicator is compatible with CUCM 7.1.3.

Thanks in advance !!!!

Danny

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Everything you need should be here http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html.

Hailey

Please rate helpful posts!

Super Bronze

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Hi

That's correct - I use CIPC a lot in my lab and switch between versions of CCM very regularly (from 4 thru 8). I never upgrade or downgrade CIPC unless I'm rebuilding a PC, and it always works so far...

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
5 REPLIES

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Everything you need should be here http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html.

Hailey

Please rate helpful posts!

Community Member

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Thanks David !! I appreciate your response !!!

I've looked at the link you sent and seems like the latest supported CUCM version for VTA 2.1.1 and IP Communicator 2.1.3 is CUCM 6.1.

If I understand correctly VTA 2.1.1 and IP Communicator would still work with CUCM 7.1.3 you just don't get the full feature of CUCM 7.1.3. Do you know if that is true ?

Thanks again !!!

Danny

Super Bronze

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Hi

That's correct - I use CIPC a lot in my lab and switch between versions of CCM very regularly (from 4 thru 8). I never upgrade or downgrade CIPC unless I'm rebuilding a PC, and it always works so far...

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Hi Aaron !! I appreciate your response !!! Did you have a chance to test CUCM 7.1.3 with Ciso VTA 2.1.1 ?

Thanks !!

Danny

Super Bronze

Re: Cisco VTA 2.1.1 , IP Communicator 2.1.3 with CUCM 7.1.3

Hi

Nearest I have is CIPC 2.1.3, running on Windows 2000. This works fine with CUCM7.0 and the 8.0 beta... so should be OK in between.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
507
Views
5
Helpful
5
Replies
CreatePlease to create content