Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco x IPC - Q921: Net TX -> SABMEp

Guys,

Can someone help?

I'm trying to connect to IPC alliance over a E1 Link. The configuration is below.

I'm receiveing this message when debuging ISDN Q921:

*Jul  5 17:38:59.735: ISDN Se0/1/1:15 Q921: L2_EstablishDataLink: sending SABME

*Jul  5 17:38:59.735: ISDN Se0/1/0:15 Q921: Net TX -> SABMEp sapi=0 tei=0

My ISDN status is:

BTG-COL-VG#show isdn status

Global ISDN Switchtype = primary-qsig

ISDN Serial0/1/0:15 interface

        ******* Network side configuration *******

        dsl 0, interface ISDN Switchtype = primary-qsig

         **** Master side configuration ****

    Layer 1 Status:

        ACTIVE

    Layer 2 Status:

        TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 0 CCBs = 0

    The Free Channel Mask:  0xFFFF7FFF

    Number of L2 Discards = 0, L2 Session ID = 98

ISDN Serial0/1/1:15 interface

        ******* Network side configuration *******

        dsl 1, interface ISDN Switchtype = primary-qsig

         **** Master side configuration ****

    Layer 1 Status:

        ACTIVE

    Layer 2 Status:

        TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 1 CCBs = 0

    The Free Channel Mask:  0xFFFF7FFF

    Number of L2 Discards = 0, L2 Session ID = 98

    Total Allocated ISDN CCBs = 0

Part of the show run:

BTG-COL-VG#show run
Building configuration...

Current configuration : 3515 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname BTG-COL-VG
!
boot-start-marker
boot-end-marker
!
logging buffered 100000
enable secret 5 $1$86J6$M9vu8saSudfsVIycg25tZ0
!
no aaa new-model
network-clock-participate wic 1
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
isdn switch-type primary-qsig
!
voice-card 0
!
!
!
voice service voip
address-hiding
allow-connections sip to sip
redirect ip2ip
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw
sip
  bind control source-interface FastEthernet0/1
  bind media source-interface FastEthernet0/1
!
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g722-48
codec preference 4 g722-56
codec preference 5 g722-64
codec preference 6 g723ar53
codec preference 7 g723ar63
codec preference 8 g723r53
codec preference 9 g723r63
codec preference 10 g726r16
codec preference 11 g726r24
codec preference 12 g726r32
codec preference 13 g728
codec preference 14 g729br8
codec preference 15 g729r8
codec preference 16 gsmamr-nb
codec preference 17 gsmefr
codec preference 18 gsmfr
codec preference 19 ilbc
codec preference 20 clear-channel
!
voice translation-rule 1
rule 1 /^756/ //

!
voice translation-profile incoming_pstn
translate called 1
!
controller E1 0/1/0
clock source internal
pri-group timeslots 1-31
!
controller E1 0/1/1
clock source internal
pri-group timeslots 1-31
!
interface FastEthernet0/0
description LAN
ip address 10.26.33.20 255.255.255.0
speed 100
full-duplex
!
interface FastEthernet0/1
ip address 192.168.150.2 255.255.255.248
duplex auto
speed auto
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-qsig
isdn timer T310 300000
isdn protocol-emulate network
isdn incoming-voice voice
isdn supp-service name calling
no cdp enable
!
interface Serial0/1/1:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-qsig
isdn timer T310 300000
isdn protocol-emulate network
isdn incoming-voice voice
isdn supp-service name calling
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 10.26.33.1
ip route 10.7.17.226 255.255.255.255 192.168.150.1
!
!
ip http server
no ip http secure-server
!
disable-eadi
!
control-plane
!
voice-port 0/1/0:15
cptone CO
!
voice-port 0/1/1:15
cptone CO

  • IP Telephony
231
Views
0
Helpful
0
Replies
This widget could not be displayed.