Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CKEM with CME 9.1

Hi all,

We have 8961 and 9951 ip phones configured with CME 9.0, now we have to add CKEM modules to this phones. The problem is the CME 9.0 doesn't support this modules.

Some discussion says that CKEM will be supported with CME 9.1 included in IOS 15.2(3)T !! is this true ? and how can I configure this module on CME?

Thank you very much,

Best regards

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CKEM with CME 9.1

Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Cross-Platform Release Notes for Cisco IOS Release 15.2M&T

http://www.cisco.com/en/US/docs/ios/15_2m_and_t/release/notes/152-2TNEWF.html

The first link show the current Compatibility Matrix.  The second link shows the new features released in the last 3 versions of 15.2 and does not indicate any new changes to CME in the latest 15.2(3)T release.  If not specifically called out, the features for CME 9.0 are used from previous release 15.2(2)T.

Hope this helps.

5 REPLIES
Hall of Fame Super Gold

CKEM with CME 9.1

From Cisco documentation IOS 15.2(3)T still have CME 9.0, so as of today, there is no solution.

So for CKEM support one has to wait for a later release at an unknown date.

New Member

Re: CKEM with CME 9.1

Thank you Paolo for your response, but I can't find this in Cisco documentation (which specify that IOS 15.2(3)T still have CME 9.0), can you send me the link of this documentation ?

Best regards

Cisco Employee

Re: CKEM with CME 9.1

Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Cross-Platform Release Notes for Cisco IOS Release 15.2M&T

http://www.cisco.com/en/US/docs/ios/15_2m_and_t/release/notes/152-2TNEWF.html

The first link show the current Compatibility Matrix.  The second link shows the new features released in the last 3 versions of 15.2 and does not indicate any new changes to CME in the latest 15.2(3)T release.  If not specifically called out, the features for CME 9.0 are used from previous release 15.2(2)T.

Hope this helps.

New Member

Re: CKEM with CME 9.1

Thank you for your help,

Best regards

New Member

Re: CKEM with CME 9.1

Now compatibility matrix says it's supports KEM

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme91spc.html

       But configuration still stay at dark place...

1954
Views
0
Helpful
5
Replies
CreatePlease login to create content