Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Clarification on UCL

Hi All,

Current status : We have CUCM 7.1.3b in place on MCS 7816

Requirement : CP-3905 phones required  to by and use with CUCM

                      CP-3905 works from 7.1.5 version and later versions and it requires UCL license to be opted no option of taking DLUs

We  would like to upgrade CUCM version to 7.1.5  by using  ESW ( Essential software services ) contract  to work with CP-3905

As per my understand UCL and existing DLUs can not be used in single system

Can i convert my existing DLUs to UCL without any cost implication?

Or do i require UCSS for converting existing DLUS to UCL ?

Please clarify

2 REPLIES
Hall of Fame Super Silver

Clarification on UCL

On the back end side in CUCM everything still translates to DLU licenses, so technically it does not matter what licenses you buy as the PAK that comes with it will generate DLU counts for all current versions of CUCM.

HTH,

Chris

New Member

Re: Clarification on UCL

Dont worry.. UCL and CWUL are just sales slogans for bundles of licencing.

DLUs will remain till cucm version 9.

In other words going from 7.x to 7.x your dlus will be safe and stay the same. When you upgrade to 8.x your dlus will also be safe but you will require a 8.x feature .

Only start to worry when you move to 9

Sent from Cisco Technical Support iPhone App

312
Views
0
Helpful
2
Replies