Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CM 4.1 - Single extension will not Call Forward All

I know, an old version.  We hope to be getting a new version soon.

I have a specific extension that will not CFA.  Others will but not this one.  I ran DBLHelper and resynced things.  Restarted DBL service.  No go.

The symptom is, you press the CFA button on the phone (7960 or 7961) and you hear a short blip of dialtone then the CFA ends, back to the standard phone screen.  I have put a different primary extension on the same phone and the different extension works as advertised.

Any ideas or need for more information?

Thanks!

Roger

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

CM 4.1 - Single extension will not Call Forward All

Do the working phones do not have Call Forward All CSS defined either?

What if you set it, does it help?

Chris

6 REPLIES
Cisco Employee

CM 4.1 - Single extension will not Call Forward All

Does it work from CCMadmin??

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

CM 4.1 - Single extension will not Call Forward All

Yes it does.

Hall of Fame Super Silver

CM 4.1 - Single extension will not Call Forward All

is the Call Forward All CSS set on this DN with proper permissions to the number you are entering?

Chris

New Member

CM 4.1 - Single extension will not Call Forward All

There is no specific CSS set for the forward on this DN.  We use the CSS from the phone.

Hall of Fame Super Silver

CM 4.1 - Single extension will not Call Forward All

Do the working phones do not have Call Forward All CSS defined either?

What if you set it, does it help?

Chris

New Member

CM 4.1 - Single extension will not Call Forward All

I changed the CFA CSS for that extension (does all 3 phones) and it worked!  I also noticed one phone did not have the same Location as the other 2.  I also changed that, but not at the same time.

I have since changed the extension back to a CSS of and the CFA still is operational.

Maybe it needed a kick in the pants?

Either way I thank you for leading me down the right path.  Thanks to 'java' (above) also.

Roger

449
Views
0
Helpful
6
Replies
CreatePlease to create content