Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CM 4.3(1) install failure during disk 2.

Hi,

I have fresh HP DL380 G4s to build as a DR copy of our live CMs, starting from a complete sys-erased state.

I install the O/S and sucessfully update it with win-OS-Upgrade-K9.2000-2-7sr8.exe

Then when am performing the CM install - disk 1 - 80-7851-02 goes through OK then after swapping to disk 2 - 80-7852-02 I get an error advising

"Failure occured during the Cisco Directory installation" (see attached .doc) and to see a trace file for details (also attached.)

The problem appears to be the DC Directory service won't start. I've tried changing it's login properties from administrator to system and with a less complicated password to no avail.

The build process worked fine previously on the same type of hardware with the same accounts and passwords.

3 REPLIES
Community Member

Re: CM 4.3(1) install failure during disk 2.

Problem was due to a % in the administrator password - it won't work with any of these characters \ % " ^

This was a problem in 3.2 and looks like it hasn't been fixed yet !

I Hope this saves someone wasting as much time as I did.

Community Member

Re: CM 4.3(1) install failure during disk 2.

I've got the same error while I was installing a Subscrib er 4.3.2.

Can you tell me if you have just remove it from the administrator password in both server?

Thanks

Community Member

Re: CM 4.3(1) install failure during disk 2.

I've got the same error during a 4.2.3 upgrade from 4.1.3 on the Subscriber only. Publisher ran fine without issues.

120
Views
0
Helpful
3
Replies
CreatePlease to create content