Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

CM 5.1 7915 Problem

Hello

I have a 7915 Sidecar attached to a 7962G and it will not boot it it stuck on Orange Lights.

I have read many posts about device and sidecar OS versions so I have upgraded to the following, but the problem has not been fixed:

Here are the versions I am running:

Call Manager - 5.1.3.4000-4 [i.e. 5.1 (3c)]

7962G - SCCP42.8-5-3S

7915 - B015-1-0-4

The phone's webpage shows no Expansion Module attached.

This is happening on two phones so I don't think it is faulty equipment.

Another small issue, is that I am not sure which of the following options I should set the expansion module to in CM, as far as I know there is only one module and it has 2 pages of 12 buttons:

7915 12-Button Line Expansion Module

7915 24-Button Line Expansion Module

In any case I have tried it with both options without success.

Has anyone experience of my problem? Can anyone advise me how I can go about troubleshooting?

Many Thanks

Steve

3 REPLIES
Red

Re: CM 5.1 7915 Problem

I might be wrong.  But I don't think the CUCM version you're running recognize 7915.  You should try to download the latest device pack and install it on CUCM.

Hope this helps!


Michael

http://htluo.blogspot.com

New Member

Re: CM 5.1 7915 Problem

Hello thanks for trying to help. I believe it should be supported.

From the datasheet http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/data_sheet_c78-468672.html

Table 4:

Phone Software Requirements: 8.3(5) and later

Call-Control Compatibility: Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), 7.0, 7.1 and later; Cisco Unified Communications Manager Express 4.3/7.0 and later. Cisco Unified Survivable Remote Site Telephony (Unified SRST) 4.1 (IOS 12.4.15T) and later.

Signalling protocols: Skinny Client Control Protocol (SCCP) Software 8.3(5) and later, Session Initiated Protocol (SIP) Software 8.4(1) and later

New Member

Re: CM 5.1 7915 Problem

hello, Is this problem solved?

920
Views
0
Helpful
3
Replies
CreatePlease to create content