Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CM 7.1.5 to 8.6 Upgrade Error

I'm in the process of upgrading a 7.1.5 box to 8.6 (this is the first time I've tried this) running on ESXi 4.1.  I instaled the COP refresh file and proceeded to do the upgrade via an ISO file.  Everything went fine till the first reboot when I got the screen about reinitializing the drive so setup could create it's partitions.  I choose yes and after a short wait I get:  "Requsted Partition Does Not Exist.  Unable to locate partition sdb1 to use for /common.  Press OK to reboot your system."   --  and thats as far as I can get.  I've followed the install instruction line for line and also made sure my OS is set right at RedHat Ent 5 (32bit), HDD's are good at 80GB a piece, and RAM is 4GB.

Anyone seen this before?

Message was edited:  Added the error I'm seeing plus the first prompt I see after upgrading.  Also, on my web session that initiated the upgrade with, the Software Installation Status says:  "Refresh upgrade prepare processing was successful.  The system will reboot shortly to continue the refresh upgrade. Refresh upgrade progress can be monitored from the system console.  once CLI and GUI access is restored upgrade completion can be verified."  So it looks like it did what it was supposed to do...  Almost makes me wonder if I have something wrong with the vm config..

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: CM 7.1.5 to 8.6 Upgrade Error

Upgraded from 8 to 8.5 and ran into same issue months ago and TAC was no help. 8.6 requires 160gb drives as documented in the hardware requirements. The server was a 7845h2. All my other nodes are on UCS and upgraded no problem.

I removed the node from the cluster so I was not receiving errors. I then reinstalled as a new node a few nights later and all went fine.

Hope that helps.

Sent from Cisco Technical Support iPad App

2 REPLIES
New Member

Re: CM 7.1.5 to 8.6 Upgrade Error

Upgraded from 8 to 8.5 and ran into same issue months ago and TAC was no help. 8.6 requires 160gb drives as documented in the hardware requirements. The server was a 7845h2. All my other nodes are on UCS and upgraded no problem.

I removed the node from the cluster so I was not receiving errors. I then reinstalled as a new node a few nights later and all went fine.

Hope that helps.

Sent from Cisco Technical Support iPad App

New Member

Re: CM 7.1.5 to 8.6 Upgrade Error

Thanks again Matt, the 160GB did the trick.

If anyone else finds this, I started this upgrade by downloading the 8.6 template and deployed from there with the single 80GB drives.  This didn't work for 8.6(2), I had to create the VM from scratch and use 160GB drives.  Once that was done the upgrade from 7.1.5 to 8.6(2) went just fine.

EDIT: Matt, now that I'm 8.6(2) with my data, whenever I restart my VM I get  the attached error and warning, did you see that as well?  Did you find a  way around it?

715
Views
5
Helpful
2
Replies