Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CM and UCCX upgrade CM 4.1 and UCX 4.03 to both current

I have a friend who needs help.  Has small setup with following:

___________

Current environment:

Cisco CallManager 4.1(3)SR3c running on Cisco 7815 (Publisher and

Subscriber)

Cisco IPCC Express (4.03) running on Cisco 7825 Cisco Unity 4.2 Build 4.2(1) running on Cisco 7815

Cisco 1760 routers (2) with 2 POTS cards, 1 card for LD, 1 card for local (would like to combine into one router)

1 VG 224 analog gateway

1 VG 248 analog gateway

Need to upgrade to latest versions of above software which I understand will include replacing all four servers.  New servers MUST have hardware raid.

_____________

I would appreciate if you can point me or provide me laundry list needed to be checked off for this.  Any suggestions, ideas hints...

If asked to a vendor or service provider to do what is normal cost for service one should form a base line.

too many questions but its my time to ask.   

Enjoy.

Baseer.

179
Views
0
Helpful
0
Replies