Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CM6.1 - Microsoft Exchange 2007

Hi!

When I call to the voice mail I get a busy signal back. It has worked before.

The event viewer log from the Exchange server displays the following message: "the unified messaging server rejected an incoming call with ID ......@x.x.x.x" Reason "Cannot find a valid UM IP Gateway for x.x.x.x..."

Any idea why is this happening? There has been some new configuration for the OCS installation.

Thanks,

Ana

3 REPLIES
Silver

Re: CM6.1 - Microsoft Exchange 2007

Hi,

I'm not a 2007 expert but found a relevant document on google. It might be worth checking the details here to make sure the IP address is correct in Exchange Management:

http://64.233.183.104/search?q=cache:6TVYevPTUkoJ:blog.lithiumblue.com/2007/04/accessing-exchange-2007-unified_8286.html+Cannot+find+a+valid+UM+IP+Gateway&hl=en&ct=clnk&cd=5&gl=uk

Hope this helps.

Re: CM6.1 - Microsoft Exchange 2007

Are you sure that the UM IP Gateway is (still) configured in Exchange?

Is the dialplan okay?

Community Member

Re: CM6.1 - Microsoft Exchange 2007

Hi!

In Exchange it seems to be everything properly configured as in the CUCM!

I would like to do some further troubleshooting like for example have some logs. What do you advise? /var/log?

Meanwhile there is something that I've noticed that I'm not sure if could be the problem:

On the administration UI, “System  Licensing  License Unit Report” I've confirmed that the license file is uploaded but the status does not indicate Ready.

Best Regards,

Ana

131
Views
0
Helpful
3
Replies
CreatePlease to create content