Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CMBE 6.1.2: Unity installation failed. RPM returned 13

During the post installation script/ installation process, the install halts with a critical error Unity installation failed. RPM returned 13.

Anyone have any insight as to why this is occuring or have a way around it. It's being installed on a MCS7828H3 server w/250GB drives. Two different media kits have failed.

Thanks in advance -Patrick

3 REPLIES
New Member

Re: CMBE 6.1.2: Unity installation failed. RPM returned 13

same error for me...any resolution from TAC before I log a case?

New Member

Re: CMBE 6.1.2: Unity installation failed. RPM returned 13

Steve, no responses from anyone. I was able to get passed the issue. One thing that haunted me was choosing DHCP during the install and never getting the chance to enter the hostname. I tried one more install and answered NO on DHCP and manually entered the host/IP/SNM etc.. The installation was successful after that. Hopefully this will resolve your issue.

New Member

Re: CMBE 6.1.2: Unity installation failed. RPM returned 13

Perfect. That was it exactly. I have done DHCP for every install so far I think and this is the first time I have hit this issue. Strange, but thanks again that was a big help.

395
Views
5
Helpful
3
Replies
CreatePlease login to create content