Cisco Support Community
Community Member

CME 10.0 installation help 7821 IP phone

Hi All,

I would like to ask help with CME 10.0, i have installed 7.0 version and there is a "cme_full.tar" which you can just extract where the files extracted is all in place and the config attached on the "cme_full.tar" file is matching exactly the correct extraction paths. but when i downloaded the cme 10.0 complete file bundle this has multiple folders containing different ".tar" file and does not have instruction on how to extract the files and to where.


Is the a similar ".tar" file with cme 10.0?


Also will 10.0 support 7821 phones, as i cannot see it on the phone loads.


TIA for those who will answer.

Everyone's tags (1)

Hi , Your CME version support

Hi ,

 Your CME version support feature is given below ,

for your IP phone you need SIP Firmware ,

Cisco Unified IP Phone 7821



Requires IOS 15.4(1)T and later Fast Track Suppor





Community Member

problem 2 is more or less

problem 2 is more or less solved unless tried, which brings me back to problem number one: how to upload the files to router flash. i need an archive extract feature with the configs for the loading.

Any ideas sand? TIA.



Hi , 

  Are you looking for this steps .

Installing Cisco Unified CME Software

To install Cisco Unified CME in flash memory, perform the following steps.


1. Go to Software Download site.

2. Download archive.

3. Extract files to be downloaded.

4. Use the copy or archive tar command to copy file to flash memory.

5. Use the show flash: command to list files in flash memory.


Step 1 Go to

Step 2 Select the file to download.

Step 3 Download zip file to tftp server.

Step 4 Use the zip program to extract the file to be installed, then:

a. If the file is an individual file, use the copy command to copy the files to router flash:

Router# copy tftp://x.x.x.x/P00307020300.sbn flash:


b. If the file is a tar file, use the archive tar command to extract the files to flash memory.

Router# archive tar /xtract source-url flash:/file-url


Step 5 Verify the installation. Use the show flash: command to list the files installed in in flash memory.

Router# show flash:


 31 128996 Sep 19 2005 12:19:02 -07:00 P00307020300.bin

 32 461 Sep 19 2005 12:19:02 -07:00 P00307020300.loads

 33 681290 Sep 19 2005 12:19:04 -07:00 P00307020300.sb2

 34 129400 Sep 19 2005 12:19:04 -07:00 P00307020300.sbn


Step 6 Use the archive tar /create command to create a backup tar file of all the files stored in flash. You can create a tar file that includes all files in a directory or a list of up to four files from a directory.

For example, the following command creates a tar file of the three files listed:

archive tar /create flash:abctestlist.tar flash:orig1 sample1.txt sample2.txt sample3.txt


The following command creates a tar file of all the files in the directory:

archive tar /create flash:abctest1.tar flash:orig1


The following command creates a tar file to backup the flash files to a USB card, on supported platforms:

archive tar /create usbflash1:abctest1.tar flash:orig1




Community Member

hi sandy,i have already read

hi sandy,

i have already read these steps but when i downloaded the CME 10.0 file on the downloads, it does not contain a single ".tar" file. which on version 7.0 and below it has a "cme-full-x.x.tar" which when you archive extract to flash, everything is in place and extracted. it even has a file that i attached, this is so you dont have to input and check every file that you are going to define on the "tftp section" and under the telephony service "load section"

Community Member

Just solved this by archiving

Just solved this by archiving the files inside the folder into ".tar" but thanks for the help though.

If anyone has the same problem and cannot register the 7821 I have some configs if you need. you can try it on your setup.

Hi , What is the error you

Hi ,

 What is the error you are foreseeing . 




Community Member

no more problems now. have

no more problems now. have resolved it by extracting the file on the "flash:" instead of in the directory inside the flash:

Community Member

Hello,Which 7821 files you


Which 7821 files you use for CME 10.0 ?

I got file. From the readme doc this file is for CCM 8.5+.

I can't find tar file for 7821.

Please help


Community Member

Hi anis_cisco,for CME 10.0 i

Hi anis_cisco,

for CME 10.0 i did not load any 7821 tar file. what is supported is that you do a fast track configuration referring the 7821 as 6921 phone, kinda like treating all 7821 as 6921 phone. I am not sure if newer CME version now has 7821 phone load.

To configure the fast track use the configuration below:

     voice register pool-type  7821
     xml-config maxNumCalls 2
     xml-config busyTrigger 2
     num-lines 2
     description ***Cisco IP Phone 7821 Ref to 6921***
     reference-pooltype 6921

Community Member

Thank you for reply.But fast

Thank you for reply.

But fast track started supporting from 15.4(1)T right ?

I am having Version 15.3(3)M3, in this case do i need to upgrade IOS first ?




Community Member

Thank you ejlbarcelon,It

Thank you ejlbarcelon,

It worked but 7821 is not registered successful.

Its keep showing " Registering " on phone screen. Following is my config would appreciate if you can advise:

voice register pool-type  7821
 xml-config maxNumCalls 2
 xml-config busyTrigger 2
 num-lines 2
 description ***Cisco IP Phone 7821 Ref to 6921***
 reference-pooltype 6921
voice register global
 mode  cme
 source-address port 5060
 max-dn 500
 max-pool 265
 load 7821 sip78xx.10-1-1SR1-4.loads
 authenticate register
 timezone 31
 date-format D/M/Y
 tftp-path flash:
 create profile sync 001162432401740A

voice register dn  68
 number 624
 name ABCD
 label ABCD

voice register pool  68
 busy-trigger-per-button 1
 id mac ABC0.1244.EF87
 type 7821
 number 1 dn 68
 dtmf-relay rtp-nte
 no call-waiting
 description 66666666
 codec g711alaw
 no vad

tftp-server flash:kern78xx.10-1-1SR1-4.sbn
tftp-server flash:rootfs78xx.10-1-1SR1-4.sbn
tftp-server flash:sboot78xx.10-1-1SR1-4.sbn
tftp-server flash:sip78xx.10-1-1SR1-4.loads



Community Member

We are Trying to configure CP

We are Trying to configure CP 7821 Phone , we have installed the latest IOS, but not able register phones 

Community Member

Hi MasterIT, Try this:-

Hi MasterIT,


Try this:

- upgrade the the IOS to the latest version

- remove the the " voice register global" command and reconfigure. make sure that after you configure "max dn" under "voice register global, accept the license agreement (this is the part i missed so phones dont register)

- the configure the fast track configuration below:

     voice register pool-type  7821
     xml-config maxNumCalls 2
     xml-config busyTrigger 2
     num-lines 2
     description ***Cisco IP Phone 7821 Ref to 6921***
     reference-pooltype 6921


NOTE: 7821 currently works as SIP only as of the moment. so be sure to read SIP configuration guides. Also if you want to upgrade to the latest firmware, have the extracted files of the ".zip" firmware from cisco directly to the "flash:/" no sub-directories.

CreatePlease to create content