Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cme 3.2 config assistance

I have added a 7970 phone but I am not getting a dialtone it is not picking up the extension either. It get the correct Ip address and CCME address.

!

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.1 255.255.255.252

ip virtual-reassembly

!

interface FastEthernet0/0

ip address x.x.x.161 255.255.255.224

no ip route-cache

duplex full

speed auto

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip route-cache

duplex full

speed 100

!

interface FastEthernet0/1.1

description Data-Vlan

encapsulation dot1Q 1 native

ip address 192.168.10.1 255.255.255.0

no ip route-cache

no snmp trap link-status

!

interface FastEthernet0/1.2

description Voice-Vlan

encapsulation dot1Q 100

ip address 10.1.1.1 255.255.255.0

no ip route-cache

no snmp trap link-status

!

interface FastEthernet0/1.3

description Wireless-Vlan

encapsulation dot1Q 50

ip address 10.1.20.1 255.255.255.0

no ip route-cache

no snmp trap link-status

!

interface Serial0/0/0:23

no ip address

isdn switch-type primary-ni

isdn incoming-voice voice

no cdp enable

!

interface Service-Engine1/0

ip unnumbered Loopback0

ip virtual-reassembly

no ip route-cache

service-module ip address 10.1.10.2 255.255.255.252

service-module ip default-gateway 10.1.10.1

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.161

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

!

!

ip http server

no ip http secure-server

!

!

!

!

tftp-server flash:cmterm_7920.4.0-02-00.bin

tftp-server flash:term42.default.loads

tftp-server flash:term62.default.loads

tftp-server flash:P00403020214.bin

tftp-server flash:P00307020200.sb2

tftp-server flash:P00307020200.loads

tftp-server flash:P00307020200.bin

tftp-server flash:S00103020002.bin

tftp-server flash:S00104000100.sbn

tftp-server flash:music-on-hold.au

tftp-server flash:telephony_service.html

!

control-plane

!

!

!

voice-port 0/0/0:23

!

voice-port 0/2/0

!

voice-port 0/2/1

!

!

!

!

!

dial-peer voice 100 voip

destination-pattern 4431111...

session target ipv4:10.1.1.1

dtmf-relay h245-alphanumeric

!

dial-peer voice 999 pots

destination-pattern 9T

direct-inward-dial

port 0/0/0:23

!

!

!

!

telephony-service

max-ephones 42

max-dn 144

create cnf-files version-stamp Jan 01 2002 00:00:00

max-conferences 8 gain -6

web admin system name nrtc secret 5 $xxxxxxxxxxx

!

!

ephone-dn 1 dual-line

number 764

label test

call-forward busy 600

call-forward noan 600 timeout 28

!

!

ephone-dn 2 dual-line

number 765

label test

call-forward busy 600

call-forward noan 600 timeout 28

!

!

ephone-dn 3 dual-line

number 766

label test

call-forward busy 600

call-forward noan 600 timeout 28

!

!

ephone-dn 4 dual-line

number 767

label test

call-forward busy 600

call-forward noan 600 timeout 28

!

!

ephone-dn 5 dual-line

number 771

call-forward busy 600

call-forward noan 600 timeout 28

!

!

ephone-dn 6 dual-line

number 768

label test

call-forward busy 600

call-forward noan 600 timeout 28

!

ephone 1

mac-address 001E.7AC5.43D4

type 7970

button 1:8

!

!

!

ephone 2

mac-address C58E.423E.0001

type 7940

button 1:2

!

!

!

ephone 3

mac-address C58E.423E.0002

type 7940

button 1:3!

1 REPLY

Re: cme 3.2 config assistance

I see that you have assigned button 1:8 to the 7970 phone but i do not see any corresponding ephone-dn 8 configured

Try chnaging the button config to 1:5 and see whether it registers with an extension from 771

HTH

Narayan

82
Views
0
Helpful
1
Replies
CreatePlease to create content