Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CME 3.3 upgrade

Hi all,

Is it possible to upgrade CallManager Express software to newer version?

We have router 2811 (2811, 256MB RAM, 64MB FLASH) with old CallManager Express 3.3 (IOS version: c2800nm-spservicesk9-mz.124-3g.bin), and needing to connect unsupported new types of phones Cisco 7911, Cisco 7961.

What is necessary for successful upgrade?

Best regards,

Miroslav Petkovic

4 REPLIES
Silver

Re: CME 3.3 upgrade

Hi Miroslav,

Take a look at this compatibility matrix, shows you which versions of IOS support certain versions of CCME.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Community Member

Re: CME 3.3 upgrade

I found IOS: c2800nm-spservicesk9-mz.124-23.bin.

When I try to copy this IOS on empty flash, process failed after 98% (33,546,240 bytes).

Result was same when I tried to load IOS from TFTP server, process failed after 98% (33,546,240 bytes).

After crossing a border of 33MB of loaded IOS, there starts to appear O signes (OOOOOOOOOOOOOOOOOO....),and it never ends, so I need to power cycle my router to make it load the old IOS.

Thanks!

BR

Miroslav

Silver

Re: CME 3.3 upgrade

Hi Miroslav, do you have enough room on your flash? Thats possibly why its failing, not enough capacity. Take a back up of the old IOS, delete, then try again.

Darren

Community Member

Re: CME 3.3 upgrade

I tried to load IOS on empty flash, and it was same.

After crossing a border of 33MB of loaded IOS, there starts to appear O signes (OOOOOOOOOOOOOOOOOO....),and it never ends, so I need to power cycle my router to make it load the old IOS.

BR,

Miroslav

369
Views
0
Helpful
4
Replies
CreatePlease to create content