Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 4.0 with CUE 3.1

Hi,

I had integrated CME with CUE and configured few mailboxes.When i press the message button its hiting the voice mail pilot number and able to login.But when i try to call the particular phone from internally/externally its not going to the voice mail,instead its giving a busy tone.

CFNA/CFB is enabled.

Advice.

13 REPLIES
Cisco Employee

Re: CME 4.0 with CUE 3.1

hi

Try using under telephony service

call-forward pattern .T (or the patter you need to reach CUE)

If still fails, please upload sh run and debug voice ccapi inout.

thanks

do you have

New Member

Re: CME 4.0 with CUE 3.1

I tried the call-fwd 9T,problem still persist.

Attaching the sh run.

Re: CME 4.0 with CUE 3.1

Hi John,

You have your SIP dial peer pointing to the wrong address. The unnumbered address isn't the correct address to be used, and you will want the .10 address.

In addition, you need the route pointing to the CUE module:

ip route 172.21.6.11 255.255.255.255 service-engine0/1

hth,

nick

New Member

Re: CME 4.0 with CUE 3.1

my service module ip is 172.21.6.11 only

and i have already a ip route for,ip route 172.21.6.11 255.255.255.255 Service-Engine0/1.

my sip dial-peer is,

dial-peer voice 666 voip

destination-pattern 666

session protocol sipv2

session target ipv4:172.21.6.11

dtmf-relay sip-notify

codec g711ulaw

no vad

Ps note that the IOS is,

c2800nm-spservicesk9-mz.124-4.XC4.bin

Do i need to change the IOS?

Regards

Cisco Employee

Re: CME 4.0 with CUE 3.1

Hi

I think your config looks fine, can you please upload debug voice ccapi inout?

Have you try to reboot the router?

Thanks

Pedro

New Member

Re: CME 4.0 with CUE 3.1

Thnx Pedro,

i reload the router and even the AIM-cue module too.

i done debug ccapi and codec its use is G7llulaw.

Cisco Employee

Re: CME 4.0 with CUE 3.1

Hi, Please upload the debug so we can take a look and check which leg is disconnecting.

Txs

Pedro

New Member

Re: CME 4.0 with CUE 3.1

Uploaded the ccapi debug.

New Member

Re: CME 4.0 with CUE 3.1

Uploaded the ccapi debug.

Cisco Employee

Re: CME 4.0 with CUE 3.1

hi

Add call-forward pattern 6..

Thanks

Pedro

Re: CME 4.0 with CUE 3.1

Check 'show ccn subsystem sip' on CUE. Make sure it has the correct default gateway. It's possible CUE is getting the SIP messages but sending the response somewhere else completely.

If you're using the SIP bind command, make sure it is the same address that CUE is using.

hth,

nick

New Member

Re: CME 4.0 with CUE 3.1

Hi all,

I done everything,still the problem persist.

In telephony-service

call-forward pattern 6..

CUE# sh ccn subsystem sip

SIP Gateway: 172.21.6.10

SIP Port Number: 5060

DTMF Relay: sip-notify,sub-notify

MWI Notification: outcall

Transfer Mode: bye-also

SIP RFC Compliance: Pre-RFC3261

CUE#

Re: CME 4.0 with CUE 3.1

If you are using the CME as a gateway, you will need one of these two commands:

voice service voip

allow connections h323-to-sip

allow connections sip-to-sip

Also, make sure you're using G711 over your connection, and if not, you will need to configure transcoding.

You can also try these commands:

no supplementary-service h450.2

no supplementary-service h450.3

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

hth,

nick

188
Views
0
Helpful
13
Replies
CreatePlease to create content