Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 4.1: 7970/7914

HI,

is it possible to use 2x 7914 with 7970 in CME 4.1 ?

The combination of 1x 7914 with 7970 works fine but the second one doesn't work.

kind regards

Mathias

8 REPLIES
Hall of Fame Super Gold

Re: CME 4.1: 7970/7914

Config ?

"debug tfpt event" trace ?

New Member

Re: CME 4.1: 7970/7914

Hi,

here we are the needed information per file.

Best regards

Christian

Hall of Fame Super Gold

Re: CME 4.1: 7970/7914

Config seems correct. Check that you will need an additional power brick for the 2nd sidecar.

New Member

Re: CME 4.1: 7970/7914

Hi,

i have already connected 3 power supplies, one per 7970 and 2 for 7914.

The result: the second 7914 dosn`t work.

Best regards

Hall of Fame Super Gold

Re: CME 4.1: 7970/7914

I know it may sound obvious, check that 2nd sidecar rj11s in the IN connector.

Then swap the sidecar to exclude a faulty unit.

Does it flash the led when turning on ?

New Member

Re: CME 4.1: 7970/7914

Hi Paolo,

the problem is solved. Indeed the 2nd 7914

had been connect to the Out connector. I

changed it to IN and it works.

Thank you for your help.

kind regards

Mathias

Hall of Fame Super Gold

Re: CME 4.1: 7970/7914

Glad to know it helped. Please remember to rate useful posts with the scrollbox below!

Hall of Fame Super Red

Re: CME 4.1: 7970/7914

Hi Mathias,

Just one other question to add, did you change the setting shown below?

type phone-type [addon 1 module-type [2 module-type]]

Example:

Router(config-ephone)# type 7961 addon 1 7914 2 7914

There is a good reference in this doc;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmebasic.html#wp1039613

Hope this helps!

Rob

433
Views
5
Helpful
8
Replies
CreatePlease to create content