Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 4.1- Only some inbound calls get dialtone

Running cme 4.1. All systems work well except for one issue. When call inbound from certain area codes, the voice gateway router running cme answers with dialtone. If you then dial a 4 digit extension the call completes successfully. This only happens from certain area codes. All other inbound calls rings the 4 digit did or the main number is answered by CUE AA Script without the dialtone or user intervention.

Any ideas. I'll post my config.

2 REPLIES

Re: CME 4.1- Only some inbound calls get dialtone

Looks like you are missing this in the config..

dial-peer voice 1 pots

incoming called .

direct-inward-dial

port 0/0/0:23

New Member

Re: CME 4.1- Only some inbound calls get dialtone

Thanks for the quick reply. However, the main number is 3100. If I call full 10 digits from my cell phone, isdn debug show incoming called number = 3100. This call terminates on the AA script successfully. But if i call exact same 10 digit number from one of my other customers phones and set the external phone mask to 802XXXXXXX, then the call comes in and isdn debug shows incoming called number = 3100 same as from cell phone but i get a secondary dialtone instead of the AA Script.

Does that make sense?

209
Views
0
Helpful
2
Replies