Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 4.1 to CUE MWI issues

I am having a heck of a time getting MWI to work on a 2811 with CUE. Running CME 4.1 and voice mail works (pilot #) and I can leave msg but no MWI. Right now when I dial the 4-digit MWI on dn I get a busy. Any help would be appreciated.

The ephone-dn(s) i have now when I get the busy are;

ephone-dn 118

number 9897....

description VoiceMail CUE MWI On

mwi on

!

!

ephone-dn 119

number 9898....

description VoiceMail CUE MWI Off

mwi off

!

If i configure these without the .... I get the MWI to light but the phone continues to ring. When I hit end call the MWI is lit.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: CME 4.1 to CUE MWI issues

Hi Johnny,

The number of dots (...) should be equal to the extension length being used :)

Have a look at this excellent Troubleshooting doc;

Troubleshooting Unity Express Message Waiting Indication (MWI) Problems

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml

Hope this helps!

Rob

2 REPLIES
Hall of Fame Super Red

Re: CME 4.1 to CUE MWI issues

Hi Johnny,

The number of dots (...) should be equal to the extension length being used :)

Have a look at this excellent Troubleshooting doc;

Troubleshooting Unity Express Message Waiting Indication (MWI) Problems

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_tech_note09186a008027fa9f.shtml

Hope this helps!

Rob

New Member

Re: CME 4.1 to CUE MWI issues

I ended up rebooting everything and it worked. Thanks for the suggestion.

253
Views
0
Helpful
2
Replies
CreatePlease to create content