Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME 4.2 Upgrade to CME 8.6

Hi All

I have a customer that is planning an upgrade to from CME4.2 to CME 8.6 on a 3825 ISR

The ISR Router was purchased as a voice bundle, however due to the licensing changes in IOS 15.x I am not sure exactly what is required from a licensing perspective. There does not seem to be much information about what is required.

Any help or pointers would be appreciated

8 REPLIES
New Member

Re: CME 4.2 Upgrade to CME 8.6

hello I think only GSR routers like 29 39xx need license for voice.

3825 do not need license,upgrade the ios can be useful

Sent from Cisco Technical Support iPhone App

New Member

Re: CME 4.2 Upgrade to CME 8.6

Thanks for the reply

So what this means is that as long as the customer has a valid SmartNet, the new Version of the CME Voice IOS can be downloaded and upgraded without the need to apply the Voice Technology licence, like on teh ISR G2 Platforms?

Am i correct???

New Member

Re: CME 4.2 Upgrade to CME 8.6

Yes you are right.

Hall of Fame Super Gold

CME 4.2 Upgrade to CME 8.6

There is to note, that Cisco require ahat Voice software feature and CME licensing are purchase for each CME router.

New Member

CME 4.2 Upgrade to CME 8.6

Dear Rock and all others,

Were you able to run the 8.6 CME with 15.x IOS without the CME license on 3800? is it the same as 12.4 ? Can someone please confirm?

I need to trun 15.x lOS on 2811 router with 6921 phones for testing? Can i run it without the CME license?

Please confirm

Hall of Fame Super Gold

CME 4.2 Upgrade to CME 8.6

You can find many, many threads about CME licensing, to answer your and more questions.

New Member

CME 4.2 Upgrade to CME 8.6

Thanks.

I read many threads and as i understood i can do that....can someone please confirm as per my specific query.

Appreciate ur help.

New Member

CME 4.2 Upgrade to CME 8.6

Nomy,

I'm running CME with 15IOS on a 2851 using 9971's and 7965's as a demo router for our company. It works well and I do not have any licensing installed.

Chris.

736
Views
0
Helpful
8
Replies