Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CME 4.3 and MOH

I'm having trouble getting MOH on a simple configuration.

According to the documentation to get MOH working in unicast all you have to due is one command. That being moh flash:music-on-hold.au under Telephony-Service. When I do a debug ephone moh I see the below listed.

Jul 2 21:12:11.591: No MOH entry for DN 4. Have I missed something?

now on the other hand if I place a paging call and put that on hold I hear music debug below.Jul 2 21:12:42.087: Added DN 1 chan 1 to MOH in position 0 with 1 clients

Jul 2 21:12:42.707: Startup MOH/media streams MOH:1 Media:0

Jul 2 21:12:42.807: DN 1 chan 1 switching to MOH process at 1924 (was 1922) timestamp_offset 0

Jul 2 21:12:48.431: Removed DN 1 from MOH 0 clients at position 0

Jul 2 21:12:48.435: Shutdown MOH/media streams, no active clients.

I have been search for an answer for the

last couple of days and can't find anything on the debug responce No MOH entry for DN 4. I haven't even gotten to the dial-peers or anything just simple calls phone to phone, paging and MOH.

I have attach the relevant config lines.

Can any one direct me where to find an answer?

1 REPLY
Hall of Fame Super Gold

Re: CME 4.3 and MOH

With basic config you never get moh on internal calls. Try calling from pstn.

201
Views
4
Helpful
1
Replies