Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CME 7.0 GUI not working

I have a question for you guys

I upgraded my cme to the latest version and i also upgraded cue to the latest version.

cme to version 7.0 and cue to version 3.2.1

I also changed the gui on callmanager express and unity express

once i changed that can use the GUI to log in but I can't make any change at all because it lost the connection somehow so if I specify the CME hostname, password and usernamd as soon as I click on ok it says "login to callmanager express administrator failed. check your callmanager express configuration"

i indeed check the config. under telephony-service we have the following line:

web admin system name admin password mgmt

I also changed the password on unity express to match

> user admin password mgmt

and i still have the same problem, do you know how i can solve it ?

Cris

4 REPLIES
New Member

Re: CME 7.0 GUI not working

Hi,

I have just done an installation using the same version 7.0 and have the same problem with the Gui.When i browse to it i get prompted to login which seems fine but i just get a blank screen after.I have checked other posts with the same problem but still no fix.Let me know if you find a solution....thx

New Member

Re: CME 7.0 GUI not working

I know what the solution is

CME won't find the gui files if those files are within folders on the flash memory.

you may have to copy paste the files from the folders to the root flash and as soon as you've done that. it works like charm

it will be something like

copy flash:/usergui/filename flash:

hope it helps

New Member

Re: CME 7.0 GUI not working

hi,

Yesterday I changed from 4.0 to 4.3 (7.0) in CME the GUI works fine.

The IOS I use is adventerprisek9-mz.124-20.T.bin, I load in the flash all the flash from cme-124-20T1.zip

The password I use to acces the GUI are the default cisco and user cisco

regards

New Member

Re: CME 7.0 GUI not working

just go to telephony services and do create cnf and it should work, i had the same problem and that solved it

327
Views
5
Helpful
4
Replies
CreatePlease to create content